Watching cable tv thru XB1...

#1Ducks2013Posted 11/24/2013 10:47:35 AM
I am currently having problems watching cable tv through my XB1. The screen is freezing every few minutes and there is quite a delay watching programs.

Do I need to change the resolution on my settings? Any other suggestions?

Thanks!
#2SoulTrapperPosted 11/24/2013 10:48:45 AM
Are you in Europe?
If so:

http://www.hdtvtest.co.uk/news/xbox-50hz-201311233468.htm
#3Ducks2013(Topic Creator)Posted 11/24/2013 10:53:00 AM
No, US.
#4VoelgerPosted 11/24/2013 11:01:15 AM
I am having exact same issue! Do you have cablevision? I changed out my hdmi an it is still freezing

Anyone know
---
Mythlogic-Pollux 1612, Clevo P150em, i7-3720QM, 2GB GTX 680m, 16g DDR3, 128 MSata drive, 750 7200rpm HDD
PowerFAQs 1.10
#5Ducks2013(Topic Creator)Posted 11/24/2013 12:22:32 PM
I have Comcast.

When I first opened it and set it up, the screen blinked every other second. I read all you have to do for that is just unplug the HDMI cord and then plug it in and it will be fine. It worked fine for me after that.

Then the next day, I started having this freezing problem every minute or so.
#6XenoMechaPosted 11/24/2013 12:23:32 PM
Known issues, a patch will hopefully fix it.
---
PSN: Eternius00
#7Ducks2013(Topic Creator)Posted 11/24/2013 12:25:18 PM
Ok, that will be nice if a patch can handle this.

Thanks!
#8JPeazy304Posted 11/25/2013 7:08:14 AM
It's a software glitch. You can fix it by going to system settings and turn the system to energy saver mode. For some reason the instant on mode causes the tv mode to freeze ever few seconds. In energy saver mode the glitch is gone. You do lose the instant on mode and ability to turn your xbox on by saying "xbox on" however. Hopefully a patch comes out soon.