Can't get X12's to work?

#1Abyss_of_SorrowPosted 11/24/2013 3:35:06 PM
I am aware that chat will not work, but I know some people are able to use them for audio. I cannot figure out how to rig it to work. I've tried to plug the green cord from the headset into the red or white audio inputs on the back of my tv, but it feels like there is a bit of force preventing the cord from going all the way in. From what I'm aware, there is no headset jack on the tv either. I'm not sure what the model is, but its a flat screen HD Magnavox. Any solutions?
#2Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 3:54:07 PM
Anybody know of why this wouldn't work? I've seen it work in a few videos already.
#3Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 4:11:13 PM
[This message was deleted at the request of the original poster]
#4atk2009Posted 11/24/2013 4:41:14 PM
So you're trying to plug in the 3.5 mm cable (green "headphone" cable) into the red or white audio inputs in you tv? First of all, if they are inputs, they are only for directing sound into the tv, not out. Second, the 3.5 mm cable does not go in the red and white audio jacks. That's why it doesn't seem to fit.
---
Proud collector of all collectibles without the use of guides in: Assassin's Creed 1, AC2, AC:B, AC:R, AC3, Crackdown, inFamous1&2
XBL & PSN: tkarenko
#5Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 4:58:02 PM
To be honest, I have absolutely no idea how most of the sockets on the tv work. Do some TV's simply not have output jacks? Is there any other work around out there that won't destroy the headsets?
#6Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 5:33:40 PM
[This message was deleted at the request of the original poster]
#7Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 5:48:09 PM
My TV is a Magnavox model 32mf301b.
#8Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 5:57:19 PM
And as a matter of fact, here are a couple of pictures of the jacks and slots on the TV.

http://ecx.images-amazon.com/images/I/81nb%2BYc2sNL._SL1500_.jpg

http://ecx.images-amazon.com/images/I/71OE2rb0ibL._SL1500_.jpg


Is a workaround for the X12's even possible at all on this TV?
#9Abyss_of_Sorrow(Topic Creator)Posted 11/24/2013 6:11:35 PM
Anyone?
#10AconformistPosted 11/24/2013 6:13:06 PM
You have no audio OUTPUT jacks