My dashboard is sluggish now

#11grampamurkedPosted 11/29/2013 11:22:55 PM
My box has been in use near continously since launch and I haven't experienced this. I did have some day one issues that haven't returned since I did a hard reset.
---
Xbox One on day one. Gonna miss my job, well not really.
#12Xeeh_BitzPosted 11/29/2013 11:23:41 PM
Yeah, it's a Microsoft OS, gotta reboot it often.
---
3770K @ 4.5ghz| GTX Titan @ 1300/6500 | Asus Maximus V Formula | Asus PB278Q 2560x1440 | Windows 8.1 | PS4 | Atari 2600
#13ThatLaoGuyPosted 11/29/2013 11:27:16 PM
TheApd_Returns posted...
ThatLaoGuy posted...
TheApd_Returns posted...
had the same issue. full reboot (unplug power cord while its 'off') fixed it. theres probably a more 'official' way to do a complete shutdown, but that worked for me.


Lol hats insane work for a brand new console to function properly


yeah, all 10 seconds of my life, wasted on a one-time error.

xbox failed, sell it off ms


Never had to do this with any console, not even my ps4. Leave my ps3 and ps4 on standby all day every day.

Just saying. My console is connected to a nice entertainment stand. To me, its not a simple reach around and unplug.

Just letting you know doe
#14ramonteiroPosted 11/29/2013 11:42:43 PM
Next time anyone has this issue; try closing the apps in recent activity by pressing the menu button and selecting "quit". A combination of games and apps running in the background is probably slowing the system.
---
3DS Friend Code: 3480 2738 8451
Gamertag: rhodyram, PSN: stringline0341
#15Archon522Posted 11/29/2013 11:47:58 PM
I had the same problem happen to me. A few things to help you guys;

1) Holding the power button on the front for 10 seconds or so will do a full power off, just like a PC. No need to pull the power cord.

2) I noticed my dashboard starting to be sluggish when I enabled the "Quick game resume" feature which is in beta still. I disabled it for the time being, but this is most likely the cause.

I closed all open apps and it still ran sluggish. A full reboot worked for me though, and the problem has not happened since.

Hope this helps.