hardware help, please...

#1Raiden0406Posted 12/7/2013 12:17:45 PM
I've had the system since day one and just have a couple of questions for the masses...

1. The only game I own is Ghost so I have nothing to compare to but once every blue moon I lose audio for second. Do you think it's the gave it the system?

2. Secondly, I notice a sort of lag on my home screen only not the games. It's only my dashboard that seems laggy. Anyone else having this issue?

3. Lastly, I just hooked up to internet via Ethernet for the first time my life I've always used wireless. Should I be concerned about the type of Ethernet wire I use?

Thank you all in advance.
#2Raiden0406(Topic Creator)Posted 12/7/2013 12:38:48 PM
Anyone experiencing anything similar? I'd love to hear from you all before I have to call Microsoft.

And about the Ethernet wire?
#3ThePipSqueekPosted 12/7/2013 12:59:05 PM
I own battlefield and I always lose audio every once in a while. It usually only lasts for about 10 seconds but it's very annoying. I thought I was the only one with this problem but I guess not?

I'm questioning if it's an in-game problem or a console problem...
---
-Brendan
#4bias2000Posted 12/7/2013 1:07:09 PM
Not had any sound issues but the dashboard can be a bit slow if I also have a game running but I expected that.
---
Gamertag:OptimushedPrune
People say I'm indecisive........but me I'm not so sure
#5curtendzPosted 12/7/2013 1:15:41 PM
Yeah man some times my dashboard will get a little laggy. If you have it on instant on then this happens occasionally. My girlfriend unplugged mine the day after I noticed the lag and that seemed to resolve the issue. Just like with any other electronic device I think it needs to be restarted every once in a while.
---
Cut from the same cloth by the hands of a champion/ you cut from the cloth that a bum wipe his hands with.
Gamertag - CurtendZ
#6Raiden0406(Topic Creator)Posted 12/7/2013 2:00:02 PM
Thank you, I will try the unplug, restart method.
My audio loud only lady for a split second bit she's happen. Don't mean to be mean, but I'll glad I'm not the only one. Makes me think I don't need to rush to return the item, but just be patient for a distant patch...Maybe?
#7Apex-PlayerPosted 12/7/2013 2:04:28 PM(edited)
2. Also happens to me on ps4, so thats a game issue.
Not sure bout the others

Edit/ oops misread. Thought you ment the ghost main screen, freezes there on ps4 for like 3secs.
---
PSN/ Comfort_Cat
#8Raiden0406(Topic Creator)Posted 12/7/2013 9:19:22 PM
Does anyone have advice on the Ethernet cord part?
The dude at radio shack sold me a basic one and said it was plenty fast enough. I know nothing of Ethernet technology, so any advice would be great. Thank you.
#9ShuraYukihimePosted 12/7/2013 9:21:07 PM
Raiden0406 posted...
Does anyone have advice on the Ethernet cord part?
The dude at radio shack sold me a basic one and said it was plenty fast enough. I know nothing of Ethernet technology, so any advice would be great. Thank you.


The cord you are using is fine.
---
Pulvis et umbra sumus.
#10Raiden0406(Topic Creator)Posted 12/7/2013 9:49:10 PM
ShuraYukihime posted...
Raiden0406 posted...
Does anyone have advice on the Ethernet cord part?
The dude at radio shack sold me a basic one and said it was plenty fast enough. I know nothing of Ethernet technology, so any advice would be great. Thank you.


The cord you are using is fine.


Thank you. Would there be any benefit to a better cord?