No picture after turning console back on - have to pull HDMI to get it working

#1lopperPosted 12/15/2013 1:35:09 PM
So the initial set up this morning seemed to go great. Just plug everything in and follow the prompts. Kinect, TV, everything was working fine.

However, I turned the Xbox off, and when I turned it back on there was no signal getting to my receiver (Pioneer VSX-823 if it matters). Everything was on, but I want getting any picture/sound. Finally, after unplugging the HDMI from the Xbox to the TV, then plugging it back in again, it worked.

But, if I turn it off it does the same thing all over again.

Any suggestions as to what might be the cause?

Thanks.
---
I come about my bicycle, you son of a *****!
#2godslayer61Posted 12/15/2013 1:39:26 PM
I have that issue but I just switch to a different channel like my tv or the other hdmi one then switch back and it works , but remember you need to let the other channel fully kick in and then turn back
---
ps3-ps4-vita-psn-kish1975 ----------xbox live (360, xbox one)-godslayer1975------------------wii u-kish1975----------http://www.twitch.tv/kish1975
#3lopper(Topic Creator)Posted 12/15/2013 1:52:33 PM
I have it ruining through my receiver, and I have switched inputs but that doesn't seem to help.
---
I come about my bicycle, you son of a *****!
#4Gmoney-Posted 12/15/2013 1:56:29 PM
Same issue here.
---
"Nothing is true.Everything is permitted."
#5Killah PriestPosted 12/15/2013 2:01:58 PM
I had this issue I don't remember how I fixed it tho...

something about holding in the power button while booting the console maybe?

it was something along those lines which clears the system cache or something... called support about it and they gave me that info and its worked fine ever since.
---
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.
#6Foxx3kPosted 12/15/2013 2:24:57 PM
I unplugged it from my monitor and plugged it back in and it worked.
---
[LanParty nF4 Ultra-D] [AMD64 3700+ San Diego] [2x 1gb Corsair XMS 3-3-3-8] [2x 250gb Barracuda] [Soundblaster Audigy 2 ZS] [X850XTPE]
#7Killah PriestPosted 12/15/2013 2:50:11 PM
http://support.xbox.com/en-US/xbox-one/system/power-cycle-console

I think this is what they had me do.
---
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.
#8lopper(Topic Creator)Posted 12/15/2013 3:30:59 PM
Thanks everyone for the replies. Sounds like I'm not the only one with problems here. I should be fine as long as I leave the Xbox on but I really don't want to have to do that.
---
I come about my bicycle, you son of a *****!
#9lopper(Topic Creator)Posted 12/15/2013 3:56:27 PM
Killah Priest posted...
http://support.xbox.com/en-US/xbox-one/system/power-cycle-console

I think this is what they had me do.


Did this and it worked. Thanks!

Although I can see something like this COMPLETELY turning my wife off of the whole TV/Xbox thing.
---
I come about my bicycle, you son of a *****!
#10Killah PriestPosted 12/15/2013 4:07:58 PM
Glad it worked.

Hopefully it won't happen again but at least there is a fix thats working for people.
---
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.