anyone know how to fix this?

#1angel609Posted 12/20/2013 4:55:16 AM
i just got new internet in my house and its been nothing but a problem for the past few days. everything is set up and the connection is too slow. my xbox wont even connect to xboxlive. it will say its connected at the end of the test, then when i go home, nothing is connected again and they suggest another test. my laptop is really slow now too (2-3 bars).
I already tried to open the ports using 10.0.0.1 and it wont connect to that page... Im lost, i cant even play the xbox offline
---
Name=Chris F/C=1005-9085-9833 LF any shiny and pokemon that evolve via trade
#2Iceman83Posted 12/20/2013 5:02:49 AM
Hughes Net?
---
If it bleeds, we can kill it.
http://www.youtube.com/watch?v=5hfYJsQAhl0
#3PoweredMilkManPosted 12/20/2013 5:06:40 AM
The one has something in the menus and it can tell you the problem. I think. I was having problems and went in it the network settings it ran a little diagnoses test and told me something with my packets and how to fix it.
---
XBL/PSN/WiiU - bloodandbourbon
#4MrSpaM111Posted 12/20/2013 5:09:15 AM
Sounds like you have no idea what you are doing, I'd get somebody who knows about routers and internet connections to actually get it working for you. It's pretty difficult to help somebody over the internet if they have zero knowledge on the subject.

It sounds like you need to change the wi-fi band on your router so it isn't clashing with others in the area. you need to log onto your router and change the wifi channel.

I'm also not understand what you mean by 'when i get home', surely you are setting all this up at home? Your making it sound like you are using somebody else internet connection, and hoping it still works when you get home or something?!?
---
"Exactly correct TC..."
http://www.gamefaqs.com/boards/691088-xbox-one/66274628
#5angel609(Topic Creator)Posted 12/20/2013 6:25:54 AM
when I get home as in the xbox home screen....
---
Name=Chris F/C=1005-9085-9833 LF any shiny and pokemon that evolve via trade
#6Special-EddPosted 12/20/2013 7:08:41 AM
How far away is the router to your system? Or is it one of those modems with built in wifi?
---
RebelGameMaster: You can't say poop is better than french toast because some people like the taste of poop.
Proud day one adopter of PS4 and Xbox One
#7angel609(Topic Creator)Posted 12/20/2013 7:26:21 AM
its literally right by the xbox. i just switched from verizon to comcast so it is built in wifi, but i am using a ethernet cord. I tried to open the ports, but i cant even get to the router page. i just get a error. I also tried to move the modem to different rooms, nothing...
---
Name=Chris F/C=1005-9085-9833 LF any shiny and pokemon that evolve via trade
#8Special-EddPosted 12/20/2013 8:15:52 AM(edited)
You cannot get to the router setup even if you hook your laptop directly into the modem? You might have some faulty hardware.

Are you sure that you are using the correct IP to access your settings?

Edit: Looks like a few people had this problem. Someone mentioned having their computer directly connected to the modem allowed them to access 10.0.0.1. Default username is apparently admin and password is password.
---
RebelGameMaster: You can't say poop is better than french toast because some people like the taste of poop.
Proud day one adopter of PS4 and Xbox One