Why is Upload Studio broken?

#1Mr_KillstreakPosted 2/19/2014 3:15:29 AM
I can't get past the rendering stage, it just sits at 51%. My friend can upload just fine yet I can't, anybody else?

I'd really like to make some vids but Upload Studio hates me.
#2krystylaPosted 2/19/2014 3:30:43 AM
Try a hard reboot
---
FC: 4227 - 1514- 7752 IGN:Mara PSN: JudasInHell Gamertag: Schreckstoff
Written by Surface Pro 2 256GB
#3Mr_Killstreak(Topic Creator)Posted 2/19/2014 3:44:14 AM
I did,still nothing. Also tried deleting a Upload Studio and Skydrive, still nothing.
#4krystylaPosted 2/19/2014 3:52:35 AM
Hard Reboot fixed mine
---
FC: 4227 - 1514- 7752 IGN:Mara PSN: JudasInHell Gamertag: Schreckstoff
Written by Surface Pro 2 256GB
#5Mr_Killstreak(Topic Creator)Posted 2/19/2014 3:59:42 AM
Screw it, uninstalled them both and just won't download them again.

Awesome not being able to use the features on my console.
#6krystylaPosted 2/19/2014 4:06:55 AM
Mr_Killstreak posted...
Screw it, uninstalled them both and just won't download them again.

Awesome not being able to use the features on my console.


Contact customer support

Oh and do you let upload studio stay active? It doesn't upload in the background and usually upload speeds are abysmal compared to download speeds, mines 0.4mbit
---
FC: 4227 - 1514- 7752 IGN:Mara PSN: JudasInHell Gamertag: Schreckstoff
Written by Surface Pro 2 256GB
#7Mr_Killstreak(Topic Creator)Posted 2/19/2014 4:12:27 AM
Yea, I keep it open

I don't even get any speeds when uploading, it stays at 0.0mbps even though my speeds are 60 download and about 40 upload.