"Xbox on"

#11Evel138Posted 2/26/2014 5:00:15 AM
The first time I tried to use this feature, I would place a relatively long pause between "Xbox" and "on" (because of the natural cadence in which I speak).

I've found that simply saying "Xbox on" with no pause works every time.
---
GT/PSN: Evel138 Lucky Number
http://fav.me/d6gbf9y
#12GeistPosted 2/26/2014 5:05:10 AM
Try re-calibrating the voice settings.
---
For I am the Kwisatz Haderach!
#13JONlCSPosted 2/26/2014 5:54:20 AM
Eksbawkson
#14Evel138Posted 2/26/2014 6:57:57 AM
JONlCS posted...
Eksbawkson


Phonically speaking, I don't think that's as clever as you think it is.....at least not in English.
---
GT/PSN: Evel138 Lucky Number
http://fav.me/d6gbf9y
#15Moon_StruckPosted 2/26/2014 7:01:58 AM
pjnelson posted...
I created a GamerTag "Xbox Turn Off Yes." The hope was that someone would encounter his Drivatar in Forza and say his name. Unfortunately, I didn't notice until after confirming that it cut off the "es" so he is "Xbox Turn Off Y."

:-(


Did you play dead rising? I recognize that gamertag as someone I played DR3 with. Either that or someone with a similar name
---
XBL GamerTag - Crexlarth
Currently Playing Forza Motorsport 5, add me for drivatar races
#16RockguyKevPosted 2/26/2014 8:11:02 AM
I had trouble for awhile with mine, now it works nearly every time on the first try. In fact, I had the same issue where it self like I had to sort of wake it up with a random xbox "" command before it would take it.

Try a full system reset (unplug for 1 min, plug back in) and using a slight pause between the two words. Don't change your inflection on either word. Like I said, it now works almost every time.

Of course, in return, the "Yes" response to Xbox, Turn off stopped working entirely for me which I find really odd. Every other voice command is working a million times better than a month ago but 'yes' literally no longer works at all.
#17Rdeal2Posted 2/26/2014 9:16:32 AM
RockguyKev posted...
I had trouble for awhile with mine, now it works nearly every time on the first try. In fact, I had the same issue where it self like I had to sort of wake it up with a random xbox "" command before it would take it.

Try a full system reset (unplug for 1 min, plug back in) and using a slight pause between the two words. Don't change your inflection on either word. Like I said, it now works almost every time.

Of course, in return, the "Yes" response to Xbox, Turn off stopped working entirely for me which I find really odd. Every other voice command is working a million times better than a month ago but 'yes' literally no longer works at all.


Yes no longer works for me after the feb update,maybe they removed it so people couldn't turn off your xbox