Screen edge cropped

  • Topic Archived
  1. Boards
  2. Xbox One
  3. Screen edge cropped
1 year ago#1
I have a Panasonic TV and the Xbox One cuts out about an inch on each side. My TV doesn't have a way to line up the edges, just a few different size settings. But I know it can be the right size, because I know someone with the exact same TV and their Xbox One works fine. Does anyone have any idea what might be causing it? I've tried a few different things but nothing seems to work. Thanks.
---
Boston born. Boston bred.
1 year ago#2
Go to your xbox one settings, and see if changing the resolution from 1080p to 720p fixes it.
1 year ago#3
Set your TVs aspect ratio to full or 16:9
One of them has overscan (which is causing the problem) one does not.
I forgot which one for certain but thats your issue.
---
I DON'T KNOW WHAT WE'RE YELLING ABOUT!
:XBL: THE B0DY :PSN: THE_BODY_ :NNID: The_B0DY
1 year ago#4
Unfortunately neither of those worked. Changing to 720 just made it look a little worse. And my TV only has full, nothing for 16:9. Thanks for the suggestions though
---
Boston born. Boston bred.
1 year ago#5
mo0se14 posted...
Unfortunately neither of those worked. Changing to 720 just made it look a little worse. And my TV only has full, nothing for 16:9. Thanks for the suggestions though


Look for a separate setting on your TV called overscan. Changing the aspect ratio can help, but Overscan was the problem for me. Make sure its turned off on your TV. (If your TV even has it)
---
GT: DeadLock25
FC: 0232-8879-2244 || Pkmn Y IGN: Pasha || TSV: 2535 ||Friend Safari: Ghost: Phantump, Golurk, Lampent
1 year ago#6
DeadLock25 posted...
mo0se14 posted...
Unfortunately neither of those worked. Changing to 720 just made it look a little worse. And my TV only has full, nothing for 16:9. Thanks for the suggestions though


Look for a separate setting on your TV called overscan. Changing the aspect ratio can help, but Overscan was the problem for me. Make sure its turned off on your TV. (If your TV even has it)


That did it, thanks so much! I had to research a bit to figure out what crazy sub menu it was in, but that was the issue. For some reason, the default for one of the HDMI advanced options is to show 95% of the screen.
---
Boston born. Boston bred.
  1. Boards
  2. Xbox One
  3. Screen edge cropped

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived