Hard to describe led tv issue. Any input appteciated

#1Artvandelay1984Posted 5/17/2014 2:12:10 PM
Just bought a 2014 55 inch led smart samsung. I will play a game or watch a blu ray. It seems about every hour i will get this "flash" of white lines or colored lines then it will go away. Its almost like a quick slap in the face timewise. Great tv otherwise. Any clues, bad tv? Bad connections?
#2CyberEvilPosted 5/17/2014 2:13:58 PM
Is it only on one input? Or does it happen on multiple? If it's only one it's not a problem with the TV unless it's that port.
---
Live: CyberEvil
PSN: CyberEvil-PSN
#3killerbasaPosted 5/17/2014 2:17:28 PM
Does this happen with any other console/input device? Watching TV?

If it doesn't happen with any other devices, it could be the Xbox, if it does then it could be the TV.

How are things setup? Do you have an HDMI receiver? Hard to figure it out since I'm not there.

What model TV as well? I picked up a 47'' LED Samsung awhile back and I love it and have had 0 issues compared to other TV's I tried out.

Remember that Samsung produces a lot of TV's and manufacturing defects occur.
#4Artvandelay1984(Topic Creator)Posted 5/17/2014 2:24:25 PM
The model is: UN55H6350AFXZA
I have an xbox one going via hdmi into the tv
Also an xbox 360 going into hdmi.
Audio is going into a soundbar.

Seen the issue pop up on both, its not terribly frequent but something tells me something is off. Maybe im just being paranoid. Hope this helps
#5AEagleguyPosted 5/17/2014 3:38:43 PM
Return the TV?
---
XBL- xTheBrucex
PSN - xTheBrucex
#6Masterchief5525Posted 5/17/2014 3:43:21 PM
Artvandelay1984 posted...
The model is: UN55H6350AFXZA
I have an xbox one going via hdmi into the tv
Also an xbox 360 going into hdmi.
Audio is going into a soundbar.

Seen the issue pop up on both, its not terribly frequent but something tells me something is off. Maybe im just being paranoid. Hope this helps


If it happens with both inputs then I would think it's definitely the tv and I would exchange it.
---
i7-4770k | AMD Radeon HD 7990 | 8gb G.Skill 1600mhz | 2TB WD HDD | Asus Z87-A
#7Artvandelay1984(Topic Creator)Posted 5/17/2014 3:53:56 PM
I just dont know how I would diagnose the issue. Maybe its something that will happen no matter what set I have these days. I mean its not like its all the time but I do notice it, the guy there told me that his plasma does a similar thing and Id be ok but I could exchange if I like
#8Dev445Posted 5/17/2014 4:07:15 PM
Take that T.V back and get a new one. Looks like you got a bad model
---
"You all say you want to be human, but why would you want to become something so flawed" - Edward Elric - FullMetal Alchemist
GT: ThatBoyNice247
#9uniquebadgerPosted 5/17/2014 4:14:28 PM
First off i am amazed and happy to see people actually being helpful on this board.

Also i would think your new TV should definitely not do that. The best bet would be return it as soon as you can cause more then likely you just got unlucky and got a bad one. So i would just exchange it. Also the other reason to exchange it is that even though it is barely noticeable now it could always get worse and get to the point where it makes the TV unusable.
#10uniquebadgerPosted 5/17/2014 4:17:08 PM
Also i just googled your model number. Pretty sure that is the exact same model of TV i have or very similar since mine is a year old, I don't feel like pulling my model number but it is the 55" samsung smart TV.. But i have absolutely zero problems like that on mine. So i would again reinforce returning and exchanging.