Part of game screen getting cut off after getting larger tv

  • Topic Archived
  1. Boards
  2. Xbox One
  3. Part of game screen getting cut off after getting larger tv

User Info: L0Z

L0Z
2 years ago#1
I went from a 42" to a 46" and now my games are all spilling off the screen. How do I adjust this on my one?
[Cell Broadband | 256MB XDR | RSX 256MB GDDR3]
[IBM Tricore 3.2GHz | 10MB Custom ATI | 512 MB GDDR3]

User Info: jeremy13

jeremy13
2 years ago#2
Either display settings on the one or change aspect ratio (wide, normal, panoramic, zoom) on your tv.

User Info: jeremy13

jeremy13
2 years ago#3
Aspect ratio or picture size I mean

User Info: pblimp360

pblimp360
2 years ago#4
Here you go man.

http://support.xbox.com/en-US/xbox-one/system/adjust-display-settings

Hope that helps.
Death isn't the exit of existence. It's the entrance into eternity. R.I.P Zora Nelson 3/6/13 Forever loved

User Info: L0Z

L0Z
2 years ago#5
pblimp360 posted...
Here you go man.

http://support.xbox.com/en-US/xbox-one/system/adjust-display-settings

Hope that helps.


It doesn't it wants me to change aspect ratio on tv. It's at 16:9 Normal any other setting on my tv just zooms in closer
[Cell Broadband | 256MB XDR | RSX 256MB GDDR3]
[IBM Tricore 3.2GHz | 10MB Custom ATI | 512 MB GDDR3]

User Info: Rybal

Rybal
2 years ago#6
L0Z posted...
pblimp360 posted...
Here you go man.

http://support.xbox.com/en-US/xbox-one/system/adjust-display-settings

Hope that helps.


It doesn't it wants me to change aspect ratio on tv. It's at 16:9 Normal any other setting on my tv just zooms in closer


Make sure you don't have the "zoom" setting on your tv set.
I HATE seeing incorrect information, regardless of whether it is my preferred system.
PSN: Rybal_81

User Info: Stejpan

Stejpan
2 years ago#7
If you have a Samsung set, change the display to "Size fit" to get a proper 1:1 pixel ratio.
If Three Dog were here, he'd say something witty. But he's not. 'Cause somebody killed him.

User Info: geekneck99

geekneck99
2 years ago#8
This may not be applicable, but see if you can disable something called "Over Scan" in the settings for your TV and/or XBox.
i5 4670K @ stock | GTX 780 SC + ACX | Z87 Extreme4 | 8GB DDR3-1600 | Corsair H105 | Corsair HX 650 | Define R4 w/ window | 120GB SSD + 3TB HDD | Win8.1 64-bit

User Info: LostOdyssey17

LostOdyssey17
2 years ago#9
Turn off overscan.

Problem solved.
I like to think I make some pretty good topics and posts, until they get modded shortly after.

User Info: kennyynnoo

kennyynnoo
2 years ago#10
Another idea is to unplug the Xbox for 15 seconds to make it restart. Play with the tv settings and x1 settings, I'd start with the x1.
Xbox one, PS3, Wii
Play for the games not the evil corporation, they're all evil in the end.
  1. Boards
  2. Xbox One
  3. Part of game screen getting cut off after getting larger tv

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived