I honestly have no idea how to get the "Xbox On" thing to work

#11Sith JediPosted 6/30/2014 6:29:40 PM
I posted a topic about this before but I've been able to get it 95% of the time with a loud whisper. As if you were whispering to someone across the room. Just don't do it in front of friends because it sounds ridiculous.
---
https://www.youtube.com/user/Bandin6385/
#12zerooo0(Topic Creator)Posted 6/30/2014 6:30:11 PM
Pizzatarian posted...
Could be lots of factors. Some people have complained that their Kinect doesn't recognize the tone of their voice, but will work for their girlfriends or kids just fine. While some other are saying that it could be because of high ceilings or too much ambient noise. All I can say is to make sure you console is set to instant on, and that you also turned on the option to turn on your TV with your Xbox under 'power settings'

Here is a video that describes how to effectively calibrate your Kinect: https://www.youtube.com/watch?v=FeLUcamiK0I

Thanks for the advice I will do this when I get on later.
---
Wars may be fought with weapons, but they are won by men. It is the spirit of men who follow and of the man who leads that gains the victory.--General Patton
#13Combo626Posted 6/30/2014 6:34:22 PM
I know why Microsoft made that call to make that command work less amount of time....I think.
It can be frustrated, but more people would've complained if their XBOX Ones started turning on inadvertently started turning on.
But, yes, once it's on, stuff works 100% of the time.
---
PREPARE FOR BATTTTTLLEEEE! - Frieza/Shao Kahn
#14garydavexxxPosted 6/30/2014 6:35:08 PM
zerooo0 posted...
garydavexxx posted...
A speech impediment and an accent could be the issue but if the other commands work then probably not.

The most likely answer is a bug in the voice recognition software and if that is the case a fix for it will come at some point down the line. You'll just have to wait, it is only a trivial issue but those can be the most annoying :)


I see, could it be a bug though even if it was like this since day one?



I'd put my money on a bug, taking into consideration everything you have said it would be the most likely cause to you're problem. I know there is an update coming soon it may have a fix for the issue.

If it was me I'd wait for the next update, if the problem persists contact microsoft support and see if they can help.
---
They picked an allegiance to a system. And they defend it and will lay their own lives for the console of their choosing. The Game of Consoles is just starting.
#15Sith JediPosted 6/30/2014 6:39:34 PM
Sith Jedi posted...
I posted a topic about this before but I've been able to get it 95% of the time with a loud whisper. As if you were whispering to someone across the room. Just don't do it in front of friends because it sounds ridiculous.


Seriously though, someone else try and confirm this. I think it's something to do with noise canceling not being active in standby and whispering eliminates reverb in the room.
---
https://www.youtube.com/user/Bandin6385/
#16darkshadowmasterPosted 6/30/2014 6:41:09 PM
Sith Jedi posted...
Seriously though, someone else try and confirm this. I think it's something to do with noise canceling not being active in standby and whispering eliminates reverb in the room.


Didn't work
---
When I read about the evils of drinking, I gave up reading.
#17zerooo0(Topic Creator)Posted 6/30/2014 6:54:55 PM(edited)
garydavexxx posted...
zerooo0 posted...
garydavexxx posted...
A speech impediment and an accent could be the issue but if the other commands work then probably not.

The most likely answer is a bug in the voice recognition software and if that is the case a fix for it will come at some point down the line. You'll just have to wait, it is only a trivial issue but those can be the most annoying :)


I see, could it be a bug though even if it was like this since day one?



I'd put my money on a bug, taking into consideration everything you have said it would be the most likely cause to you're problem. I know there is an update coming soon it may have a fix for the issue.

If it was me I'd wait for the next update, if the problem persists contact microsoft support and see if they can help.


That's one lucky bug to avoid being patched if you are right. Hopefully it gets better in the next update then. I hope I don't have to call MS support, but generally it always turns out good for me with each time I normally get a year of XBL. Best customer tech support I've ever dealt with. Called about turning off auto-renewal a few years ago and the guy gave me a free 3 months of XBL which was just awesome. Thanks for the advice.
---
Wars may be fought with weapons, but they are won by men. It is the spirit of men who follow and of the man who leads that gains the victory.--General Patton