Curious problem with controller - please help?

#1Foxx3kPosted 7/13/2014 12:58:37 PM
If my controller turns off, when I turn it back on it won't sync with the Xbox One.
Even if I power my Xbox off and back on, the controller won't register.

I have to do a hard reboot and then power it on with the controller connected in order for it to resync.

This is a new problem it only started yesterday.

Anybody have any experience with this?
---
[LanParty nF4 Ultra-D] [AMD64 3700+ San Diego] [2x 1gb Corsair XMS 3-3-3-8] [2x 250gb Barracuda] [Soundblaster Audigy 2 ZS] [X850XTPE]
#2SigmaLongshotPosted 7/13/2014 1:09:16 PM
Actually, one of my online friends just emailed me with a similar issue. I haven't encountered it, but at least you know you're not the only one.
---
Double Jump Game Comics: http://doublejump.thecomicseries.com/
#3EstocassassinPosted 7/13/2014 1:39:21 PM
Foxx3k posted...
If my controller turns off, when I turn it back on it won't sync with the Xbox One.
Even if I power my Xbox off and back on, the controller won't register.

I have to do a hard reboot and then power it on with the controller connected in order for it to resync.

This is a new problem it only started yesterday.

Anybody have any experience with this?


I have had a similar issue but usually turning the controller off then back on again solves the issue. Emailing support is probably the best bet, if the console needs to be hard reset that sounds like it is an issue with the console and not controller.
#4slyman19Posted 7/13/2014 1:40:23 PM
Did you update your controller?
#5Foxx3k(Topic Creator)Posted 7/13/2014 1:41:20 PM
slyman19 posted...
Did you update your controller?


Yes.
---
[LanParty nF4 Ultra-D] [AMD64 3700+ San Diego] [2x 1gb Corsair XMS 3-3-3-8] [2x 250gb Barracuda] [Soundblaster Audigy 2 ZS] [X850XTPE]