I'm plugged into my modem but the NAT is strict

  • Topic Archived
  1. Boards
  2. Xbox One
  3. I'm plugged into my modem but the NAT is strict
2 years ago#1
I have a Cisco modem from Comcast. I then have a Netgear router connected to the Cisco modem.

Regardless if I connect my xbox to the internet whether via the router or the modem....I still have a strict NAT. I then tried plugging an ethernet cable from the Xbox to the Cisco modem and it is still strict. Is it possible that I have a double NAT restriction from both the router and the modem? Is there a way to fix this?

I would prefer not to enter my modem into "bridge mode" because I heard that disables the Wifi. Is that true? If I put my modem into full bridge mode then will my router not be able to connect any devices in my house to the internet?
Shoot for the moon. Even if you miss, you'll still land amongst the stars.
Xbox Live Gamertag: Hispanic Hammer
2 years ago#2
This works for me, hope it helps man.

http://m.youtube.com/watch?v=ZxCjScH9xNc
The Xbox one forum should be called the "Xbox vs Ps4" forum.
GT: KB ReDZ (Add me for MCC/Destiny/Forza/Fifa)
2 years ago#3
I tried that already. I already tried port forwarding as well. Nothing seems to help. Thanks for the video, though.
Shoot for the moon. Even if you miss, you'll still land amongst the stars.
Xbox Live Gamertag: Hispanic Hammer
2 years ago#4
I was having this issue as well. The only fix I found was to leave my console in Eco Mode under Power Settings. Instant On/standby would always lead to a strict NAT by default. Now it always defaults to Open.
Case | Mother Board | CPU (OC'd!) | Video Card x 2 | RAM | PSU | SSD | HDD | Some Fans | Monitor | Mouse | Keyboard
2 years ago#5
Reflex-Arc posted...
I was having this issue as well. The only fix I found was to leave my console in Eco Mode under Power Settings. Instant On/standby would always lead to a strict NAT by default. Now it always defaults to Open.


I tried that as well, actually. I've been working on this problem for the past week and I think I just about tried everything.

However, I did reset my modem to factory default settings and that opened everything up. Now I have a new problem......my NAT is now moderate when I try to connect via the ROUTER. I'm sure this will be an easy fix. This is also much better than strict.

Thanks for the suggestions.
Shoot for the moon. Even if you miss, you'll still land amongst the stars.
Xbox Live Gamertag: Hispanic Hammer
  1. Boards
  2. Xbox One
  3. I'm plugged into my modem but the NAT is strict

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived