I cannot play any ea game online anymore ?

#1sammogardPosted 7/30/2014 6:23:18 PM
So i got a new internet modem and since then on fifa 14 for a week i've been getting unable to create session , oponent has left match , session no longer avalible on ea sports ufc i get unable to intalize session please try again.

i heard that the first wave of xbox one's have issues with ea games. that gamer tags become corrupt or something like that?

anyone have anymore info or why this is happening. i've not had any help from ea directly nor do they acknowledge it.
#2PorungaPosted 7/30/2014 6:26:07 PM
The game may require access to certain ports on the modem. Is it a modem/router combination unit? If so, you may have to set up port forwarding to open the required ports.. or set up a DMZ host.
#3sammogard(Topic Creator)Posted 7/30/2014 6:35:15 PM
it says my nat is open tho and it's the same exact modem i had last time just my old one wouldn't update firmware so my provider had me go get a new one.

for awhile unplugging the ethernet cord out then back in would fix it and get me into games but now its not working.

i want to blame it on the earlier issue with not being able to sign in but i dont see how microsoft could effect match making servers in an ea game regardless of partnership
#4PulpPosted 7/30/2014 7:18:47 PM
Its almost always a port issue...but exceptions sometimes exist i guess (example: watchdogs and belkin routers).

Ea should have a faqs for what ports need to be opened for a game.
---
INTEL 533MHZ PIII 512k/133, ALL-IN-Wonder 128 Pro AGP, 128MB SDRAM, Sound Blaster 32AWE, 47GB Elite SCSI, Win98
#5sammogard(Topic Creator)Posted 7/30/2014 7:24:53 PM
Why would my port's change tho from a new modem? i have no issue playing after normally the first unplug of the ethernet it's just when i first start it. but now that's not working.

i restored my default factory settings and now am installing everything. i don't mind everything i do is saved online. even if i lost all my forza cash and car's what ever.

i just want to play fifa and i heard on the ea fifa forums that gamertags become corrupted with ea and it happens for the first wave of xboxes and you gotta get a new one just to play ea games?
#6Excal1burPosted 7/30/2014 7:44:02 PM
if your not going to try what people are telling you what the issue is 99% of the time why are you even here asking a question
#7PulpPosted 7/30/2014 7:50:08 PM
sammogard posted...
Why would my port's change tho from a new modem? i have no issue playing after normally the first unplug of the ethernet it's just when i first start it. but now that's not working.

i restored my default factory settings and now am installing everything. i don't mind everything i do is saved online. even if i lost all my forza cash and car's what ever.

i just want to play fifa and i heard on the ea fifa forums that gamertags become corrupted with ea and it happens for the first wave of xboxes and you gotta get a new one just to play ea games?


Ummm...because its a new modem and the settings are different. Feel free to assume its a "corrupt gamertag" - you seem pretty set on that. Hell, i am not claiming its not the problem. But the reality is most of the time, its a port issue (nevermind when you just happen to get a new modem lol).

If you want to look into the ports more, ea has the info there.
---
INTEL 533MHZ PIII 512k/133, ALL-IN-Wonder 128 Pro AGP, 128MB SDRAM, Sound Blaster 32AWE, 47GB Elite SCSI, Win98
#8youngunner2123Posted 7/30/2014 7:54:53 PM
sammogard posted...
Why would my port's change tho from a new modem? i have no issue playing after normally the first unplug of the ethernet it's just when i first start it. but now that's not working.

i restored my default factory settings and now am installing everything. i don't mind everything i do is saved online. even if i lost all my forza cash and car's what ever.

i just want to play fifa and i heard on the ea fifa forums that gamertags become corrupted with ea and it happens for the first wave of xboxes and you gotta get a new one just to play ea games?


New modem/router = new firmware something you couldn't do before. Like everybody else said. It has new settings and diff configurations

Nothing to do w gamer tag or any other things you rambled about. Take the help or close the topic
---
Your arms are too short to box with GOD!!!
#9Foxx3kPosted 7/30/2014 8:09:46 PM
sammogard posted...
it says my nat is open tho and it's the same exact modem i had last time just my old one wouldn't update firmware so my provider had me go get a new one.

for awhile unplugging the ethernet cord out then back in would fix it and get me into games but now its not working.

i want to blame it on the earlier issue with not being able to sign in but i dont see how microsoft could effect match making servers in an ea game regardless of partnership


In the game or on the Xbox?

Some games may use additional ports that the Xbox does not check for.
---
[LanParty nF4 Ultra-D] [AMD64 3700+ San Diego] [2x 1gb Corsair XMS 3-3-3-8] [2x 250gb Barracuda] [Soundblaster Audigy 2 ZS] [X850XTPE]
#10sammogard(Topic Creator)Posted 7/30/2014 10:46:01 PM
if this is the case how do i find out and why was unplugging the ethernet cable working uptill the last microsoft xbox live down time?