problem with my xbox one

#1dragoncfPosted 8/17/2014 1:35:28 PM
I've had my xbox one for 2 months now and just recently had problems start happening. when booting forza 5 I get no sound then when it get to microsoft studio logo it goes blank. I have been unplugging it for 10 seconds and problem is fixed but it's happened a total of 3 to 4 times recently. this time i tried a digital game when forza didn't work and the digital game worked. after that tried forza again still same blank screen no sound so tried another disc game tomb raider also blank. unplugging system works everytime but has me worried something is wrong with my system since it keeps happening.
#2Syn_VengeancePosted 8/17/2014 1:59:33 PM
Sounds like your disc drive is messed up.
---
Currently Playing: COD: Ghosts, Battlefield 4, Wolfestein: New Order, Watch_Dogs, Plants vs Zombies, Amazing Spider-Man 2, Counter Strike Source, Left 4 Dead 2
#3MurryEB_Alt1Posted 8/17/2014 2:34:12 PM
Syn_Vengeance posted...
Sounds like your disc drive is messed up.


Well that would make sense except even disc games use 100% hdd access to run the game, the disc is there for authentication only
---
I'm Commander Shepard, and this is my favorite sig on the Citadel
#4TOhasNoRingPosted 8/17/2014 2:37:16 PM
Whatever the real issue is, you should just send it to xbox to get a new one so you don't need to deal with the issue anymore.
---
Intel Atom 1.20GHz - 512MB DDR2 SDRAM - Serial ATA 5400 RPM HDD - Intel GMA 3600
#5NintendoKnight9Posted 8/19/2014 12:49:42 AM
Looks like a busted disk drive. This is not an isolated case, there are many of this complains on the official x1 forums.
---
Viva Mexico!!