After the update Xbox One no longer connects to TV

#1GradieusPosted 8/21/2014 4:27:14 AM
After the update on Tuesday installed, the xbox one went black on screen, I turned the console on/off (didn't work). I thought it might be the hdmi cord so I plugged it in/out (didn't work), got another hdmi cable from the living room (didn't work). So then I used the hdmi pass-through feature with xbox 360 and that works but there's a stutter.

So... what happened?
#2Moon_StruckPosted 8/21/2014 4:49:19 AM
I too am having this problem. My guide and menues show up, and I get audio for channels, but no video. Can see and select my dvr and on demand functions still, just no video.
---
Sent from my iPhone via PowerFAQs 1.16
#3kennyynnooPosted 8/21/2014 4:54:12 AM
I assume you both did a hard reset?

Maybe try to disconnect from the internet next, shut off your router, whatever, mess around with it.
---
Own: Xbox one, 360, PS3, Wii
Richard is also known as Dick.
#4Gradieus(Topic Creator)Posted 8/21/2014 5:32:29 AM
kennyynnoo posted...
I assume you both did a hard reset?

Maybe try to disconnect from the internet next, shut off your router, whatever, mess around with it.


Tried those, nothing worked :S
#5suicide machinePosted 8/21/2014 5:57:32 AM
both of you on the preview 1409 build?
---
Visit M Slender's Wide World of Gorts! Geeks and Sports Fans, unite!: http://m-slender.tumblr.com
GT: M Slender | Xb1 vids: http://www.youtube.com/soulcoffin
#6darkshadowmasterPosted 8/21/2014 6:01:39 AM(edited)
Hard reset your cable box.

This actually happens VERY frequently between my cable box & XB1. Quite irritating.

Edit:

Nevermind I thought you were saying TV as in cable TV.
---
When I read about the evils of drinking, I gave up reading.