Strict NAT even w/ Port Forward and DMZ - HELP ME PLEASE

  • Topic Archived
  1. Boards
  2. Xbox One
  3. Strict NAT even w/ Port Forward and DMZ - HELP ME PLEASE
9 months ago#1
I cannot figure out why I'm getting a Strict Nat.
I know how to set up my router properly I work in a business where networking is a normal every day thing we do. Yet no matter what my NAT is set as Strict.

Set up:
1 Router (DLink DIR-655)
1 Modem (no built in router)
2 computers on network (1 PC - wired and 1 Laptop - wireless)
1 Smartphone (Android)
1 Xbox One
1 Xbox 360 (hasn't been used in months)

I have tried both Wireless and Wired (using Wired)
I have set a static IP address outside of my DHCP range
I have associated that IP with port forwarding with port listed at portforward.com and Microsoft
I have even set my XBONE as DMZ.
I have chosen TEST MULTIPLAYER comes up fine but still Strict.
I have held Both Triggers and Bumpers at that screen to "reset settings" and still strict.
I have rebooted everything at multiple different steps (router, modem, xbone hard power off)
I have turned my XBONE to power saving mode (read online that can cause issues)

I am completely at a loss and no idea what else to do, any input would be greatly appreciated.
---
Gamertag: I S Y X X l - Battlefield 3/4: xI6ISYXXI6Ix | Marvel Heroes: xTrippi
LoL: Trippi | D3: Syxx#1770 | POE Fistkicks | RIFT: Trippi
9 months ago#2
Try giving your ISP a call, it could possibly be something holding you back on their end.
9 months ago#3
Waits for Capwnd
---
XBL Gamertag: Rey GoeZ Hard <> PSN ID: ReyRey21323
3DS Friend Code: 4554-0757-3202 <> NNID: Player
9 months ago#4
ReyGoeZHard posted...
Waits for Capwnd
9 months ago#5
Called my ISP and nothing in their end. We did a nat test through a tool they had and shows as open (after I had set port forwarding for it).

Should also note I have moved recently and even switched ISP's old one was a DSL provider (25mbps) and new one is a Cable Provider (50mbps). Issue has persisted through both.
---
Gamertag: I S Y X X l - Battlefield 3/4: xI6ISYXXI6Ix | Marvel Heroes: xTrippi
LoL: Trippi | D3: Syxx#1770 | POE Fistkicks | RIFT: Trippi
(edited 0 seconds ago)
9 months ago#6
Get a replacement XBO, should fall under warranty, and or call CS.
---
GT:Schreckstoff PSN: JudasInHell
Destiny Clan: Inquisition (http://www.bungie.net/en/Clan/Detail/164812)
9 months ago#7
What are your QoS settings? Not sure what your network traffic looks like, so that might be something worthwhile investigating. Also, how do you have the firewalls configured on your router and modem? Just thinking of a few things that could possibly be causing some of these issues. Seems like you've went through most of the important bullet points.

I had a similar issue, and I'm on TWC with 50 down, 5 up. I rebuilt our network from the ground up on an Asus RT-N66U. I put the Xbox One in the DMZ, forwarded and opened the necessary ports, checked a few things in both firewall settings (modem AND router), and lastly configured the QoS trafficking in my network to make sure the X1 had highest priority.

Hope you can get to the bottom of this.
---
[XBL GT: AmbientGreen] [Steam: AmbientGreen]
[PSN: Vaporware]
9 months ago#8
Have you tried a 30/30/30 and starting from scratch?

If possible plug your XB1 into the modem direct and see what NAT you get. If it's not open in that case it would be on the ISPs end.
---
Everything's shiny, Cap'n. Not to fret.
Go hardcore with glitter on the floor.
9 months ago#9
CammyApple posted...
If possible plug your XB1 into the modem direct and see what NAT you get. If it's not open in that case it would be on the ISPs end.


Excellent suggestion.
---
[XBL GT: AmbientGreen] [Steam: AmbientGreen]
[PSN: Vaporware]
9 months ago#10
Draconian-White posted...
CammyApple posted...
If possible plug your XB1 into the modem direct and see what NAT you get. If it's not open in that case it would be on the ISPs end.


Excellent suggestion.


I only brought it up as TWC boned me in this manner one time. My NAT on the 360 changed to strict over night and even a 30/30/30 and rebuild changed nothing. I plugged it into the modem and it was still strict. So I got to call TWC an extra time that month.

They did something on their end and swapped out the modem and everything was spiffy afterwards.
---
Everything's shiny, Cap'n. Not to fret.
Go hardcore with glitter on the floor.
  1. Boards
  2. Xbox One
  3. Strict NAT even w/ Port Forward and DMZ - HELP ME PLEASE

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived