Strict NAT even w/ Port Forward and DMZ - HELP ME PLEASE

#11Draconian-WhitePosted 8/23/2014 7:22:09 PM
CammyApple posted...
I only brought it up as TWC boned me in this manner one time. My NAT on the 360 changed to strict over night and even a 30/30/30 and rebuild changed nothing. I plugged it into the modem and it was still strict. So I got to call TWC an extra time that month.

They did something on their end and swapped out the modem and everything was spiffy afterwards.


Had a similar experience as you. We changed out the craptastic Ubee DW3611 modem/router they give out to customers as default. I loathe combo units with a great passion, and this little hunk of plastic is one of the most finicky units I've ever used. Got a new modem from them, and all of the issues magically disappeared (modem only), and been stable since then.

I'm not a big fan of TWC, but they are literally the only game in town for us. They have our area on lockdown, and have for quite some time. The proposed merger with Comcast surely is a sign of the end of days, ha'. I'd hop aboard FiOS in a nanosecond and never look back, if given the chance. Sadly, I don't see it ever becoming a choice anytime soon.
---
[XBL GT: AmbientGreen] [Steam: AmbientGreen]
[PSN: Vaporware]
#12Hucast9Posted 8/23/2014 8:28:34 PM
Try gettindg into the modem's settings. Go to firewall. I don't exactly remember where next, but the goal is to get to IP > Allocation > and set that to Passthrough insteand of "off" or whatever setting it's at. You can also try to get to the firewall setting > Gaming and check if there is an option for UPNP and select "enable". It's possible that your modem may not have any of these settings though.

You will have to restart the modem in order for the changes to take effect. Both of those suggestions shouldn't cause any issues at all if you want to try them. You'll need to know the user name and password for your internet service account to change settings.
#13Gritz_N_Gravy13Posted 8/23/2014 9:20:48 PM
http://youtu.be/ZxCjScH9xNc

You're welcome.
---
Gamertag: Gritz N Gravy13
My 5 favorite games of all time (1) Conkers Bad Fur Day (2) GTA III (3) Ninja Gaiden Black (4) NBA Street Vol. 2 (5) Def Jam: FFNY
#14CapwnDPosted 8/23/2014 11:08:03 PM(edited)
Three things:

--Reset your router to factory defaults to get rid of all the forwarding, DMZ, and all that crap. Or just undo it. Especially if you have other Xboxes (including 360). Just enable UPNP.

--What's your modem model number? Often your ISP gives you a gateway, not a modem. And if you're also using that DLink, that's a double NAT. Buy your own modem instead. I suggest the Motorola SB6141 for Time Warner Cable, I think Comcast also uses that one.

--The other issue is the Xbox One and it's quick wake mode. Set that to "energy saving". I know it sucks, you can't do the voice-on, and it takes longer to boot up, and you can't save your games mid state, but it fixes some of the the network problems when you have multiple xboxes (such as an Xbox One and an Xbox 360) on your network. This alone may not fix it, but it may be part of the problem.

--That video that Gritz_N_Gravy13 posted... I"m guessing it's the thing where you hold RB+RT+LB+LT after doing a multiplayer test... That doens't actually fix anything. That's a test. It might reset your Xbox One network defaults and do something where the router's UPNP table isn't confused anymore, but it's not actually fixing anything.

--Thanks ReyGoeZHard and PominAus. That's pretty cool to come across on a board like that that's just... ugh.
---
Death to the New Flesh, long live Videodrome!
#15SyxxPakk6(Topic Creator)Posted 8/23/2014 11:14:38 PM(edited)
I don't have a double nat. I have a normal dlink router that's used by many businesses. It's not a double nat.

I'll try the other suggestions though.
---
Gamertag: I S Y X X l - Battlefield 3/4: xI6ISYXXI6Ix | Marvel Heroes: xTrippi
LoL: Trippi | D3: Syxx#1770 | POE Fistkicks | RIFT: Trippi
#16slowdog76Posted 8/23/2014 11:14:19 PM
i had the exact same problem and doing a full factory reset did the job. been open nat ever since.
---
I hear and I forget. I see and I remember. I do and I understand.
Confucius
#17CapwnDPosted 8/23/2014 11:32:58 PM(edited)
SyxxPakk6 posted...
I don't have a double nat. I have a normal dlink router that's used by many businesses. It's not a double nat.

I'll try the other suggestions though.

I know the router, I'm saying that the modem may be a gateway, not a modem.

Also, this may also give some information, since you have more than one xbox on your network:

s1.zetaboards.com/FewGoodMen/topic/4258282/1/

I know you said that the 360 hasn't been on in awhile, but your UPNP table still needs to deal with two devices using the same port. So the things in that topic may be relevant to you.
---
Death to the New Flesh, long live Videodrome!
#18XboxDruggiePosted 8/24/2014 3:17:17 AM
Had this same exact issue with a DIR615. Dumped out the shoddy Dlink firmware and flashed over to DD-WRT. The router now runs phenomenal; open NAT, much better control, and even more advanced options.

http://www.dd-wrt.com
---
XBL NocturnalFreak
Too weird to live, Too rare to die!
#19kingbahamut83Posted 8/24/2014 6:12:36 AM
I have a 360 and a One both hooked up as well. Was using a dlink a few years ago when I just had the 360. It was a dlink wbr2310. NAT would go moderate every few days so that I would have to screw with it for 30-60 minutes to get back to open. Saw an ad for a refurb netgear n300. Was using it recently with both xboxes and no problem.

Recently upgraded ISP to 60/5 and they bought this combo unit almost the size of a ps3. Has worked great for gaming so far.
---
Gamertag: AccursedVenom
Commander of Shop Wreckerz clan
#20AttackOnTitanPosted 8/24/2014 6:27:05 AM
Try this: http://portforward.com/

Its a step by step guide on what ports you need to open on Xbox One, Its lists all the different type of routers. I'm sure they have yours on there. Its pretty easy, with XB1 they're 7 ports you have to open at least their was on my router.