Red Head Detention problem

#1talon842Posted 10/24/2013 8:24:25 AM
I am having a problem with the level Red Head Detention. After getting Black Widow on the elevator, the elevator goes up a short bit and then goes back down. Is anyone else having this problem?
#2jaispeed2011Posted 10/24/2013 1:38:02 PM
yeah i'm having the same damn problem.. can't go any further.. knew i shoulda gotten this on the damn 360 instead.. GLITCHES ATTACK AGAIN!
#3lampy900Posted 10/24/2013 4:39:51 PM
Me too I have the same issue with the elevator not going all the way up and it really isn't fair because I paid about 30 bucks for this amazing game and I can't even get past this level if anyone is reading this please help me I really wanna continue this game please
#4talon842(Topic Creator)Posted 10/24/2013 6:56:24 PM
Tried reinstalling and starting a new game, same result...buggy elevator
#5lampy900Posted 10/24/2013 8:17:35 PM
yea i actually restared the whole game over and i got the same results no change in the elevator at all there has to be some fix anyone please help
#6StalkerInsanePosted 10/24/2013 10:31:41 PM
hm strange i didnt have any issues with that part of the game, mb its a random glitch or something specific triggering it? the only thing i can think of is a block getting stuck, i usually clear everything in a room before moving forward
#7Hedgehog MasterPosted 10/25/2013 1:34:59 AM
I had this problem too. All I can tell you is to KEEP. TRYING. Standing on the button at different angles and eventually the elevator let me go all the way up to the top.
so glad I'm past that, thought I'd never be able to beat this otherwise wonderful game. Curse that elevator, at least I can fly over it now in free play mode!
---
ah skitty j00
#8yijia82Posted 10/25/2013 12:02:43 PM
me stuck here too, will there be a patch to fix this bug? it's really annoying, no one bothered to test the game on before sales?
#9lampy900Posted 10/25/2013 2:16:25 PM
I finally got up what I did is I stood on the button and looked to the left and down
#10CHEEEESEMANPosted 10/25/2013 2:31:38 PM
Make sure that you are Black Widow and that you are invisible. Then make sure that Hawkeye isn't setting off the cameras. Then stand exactly on the button. If you are doing all of this and it still doesn't work, then it probably is a glitch. But I figured that I would try to rule out user error first. For the record, I am playing n the PC and I had no issues with that level.
---
"Man how to people figure this stuff out? A rubber band on the R button." - HYPERMECHA