Fix for audio drops during cutscenes

#1Squiffy187Posted 11/11/2013 2:40:17 PM
The problem is connected with our uber PCs loading the game before the cutscene is finished.
But can be fixed by disabling Vsync... BUT this is not acceptable!!

Although there is a work around ;)

Step 1: Disable Vsync in game and then exit to windows

Step 2: Download D3DOverrider https://hostr.co/download/5JA4NRt/D3DOverrider%20DX11.rar

Step 3: Unrar anywhere and run D3DOverrider (no need to change any settings)

Step 4: Run the game again

Worked for me, hope it works for you lot too.
---
XxFlameSwordXx said " Is this good for Family boning?" RE: Wii Play.
#2ApolladanPosted 11/12/2013 4:00:55 AM(edited)
D3DOverrider does not currently work with 64 bit executables, and Ghosts uses a 64 bit executable
#3Squiffy187(Topic Creator)Posted 11/12/2013 1:14:04 PM
I don't know about any of that... Just sharing what worked for me in the hope it works for other peoples.
---
XxFlameSwordXx said " Is this good for Family boning?" RE: Wii Play.