A50's audio and console setup??? Help please.

#1godFORBIDjellyPosted 8/4/2014 11:42:26 PM
So due to rough housing with my dogs, my wired headset was yanked off the entertainment shelf and ripped the cable out. I splurged and bought the A50 vowing that I wouldn't deal with cables anymore.

Problem is, I can't seem to figure out how to adjust the settings for Ghosts to where I can hear the ambient sound clearly and also hear the voice chat clearly. Never had this difficulty on my Turtles. The voice chat is just so muffled compared to the game sound, even when I "balance" the chat and game on the mix amp.

Would any of you who know how to fix this care to give me some help? It's driving me nuts constantly playing with the settings each time I want to hear someone speak.

Things I've done:
Already downloaded firmware for both the receiver and headset.
Attempted to tinker with the audio settings on the X1 (no idea what I'm doing).
Searched all through this forum, the X1 main forum, Reddit, google and the Astro Forum. The only thing I can find is how to plug the blasted thing in.....

Please help. Sorry for such a long post.
---
gmrtag~ A Red Werewolf
psn~ ARedWerewolf
#2kingbahamut83Posted 8/5/2014 1:13:29 AM
Do you have the chat adapter for the x1? I'm looking to get a40s "soon". I have trittons now and I have to set the chat adapter all the way to voice and adjust the chat volume on my headset. Mainly because using optical and the adapter gives a "double" effect to game audio.
---
Gamertag: AccursedVenom
Commander of Shop Wreckerz clan
#3godFORBIDjelly(Topic Creator)Posted 8/5/2014 1:41:10 AM
I have a modded adapter from before the official one came out. Works beautifully it just doesn't have those two buttons the M$ one has.
I did read that I had to turn down the adapter audio then turn up the A50 audio then turn down the adapter audio again... But that didn't make sense so yet again I'm stumped..
---
gmrtag~ A Red Werewolf
psn~ ARedWerewolf
#4kitkatitrPosted 8/5/2014 2:57:39 AM
You try in game settings yet?
---
PSN - sparklefresh
#5godFORBIDjelly(Topic Creator)Posted 8/5/2014 3:38:31 AM
There aren't any in-game settings for Ghosts audio.
---
gmrtag~ A Red Werewolf
psn~ ARedWerewolf
#6kingbahamut83Posted 8/5/2014 1:38:05 PM
Something screwy going on then. Try updating the controller? It may not need it, but once my audio wasn't coming through adapter and "updating" clicked it on.
---
Gamertag: AccursedVenom
Commander of Shop Wreckerz clan
#7godFORBIDjelly(Topic Creator)Posted 8/5/2014 8:40:42 PM
I've updated the controller. Switched the audio to Optical Bitstream and then Dolby. Turned off HDMI audio.
Maybe I'm just playing with the game sound too high... With my turtles I could turn up the game sound and the chat sound and hear both clearly bit it seems with my a50s I have to choose, sound whoring or hearing my teammates clearly....
Gonna go scour youtube and see if anyone has made a video with this issue...

Thanks for the advice guys, if my of you think of something else, or care to give me your settings for the a50s, then I'll be very appreciative.
---
gmrtag~ A Red Werewolf
psn~ ARedWerewolf
#8godFORBIDjelly(Topic Creator)Posted 8/5/2014 9:12:06 PM
So youtube is just filled with a bunch of ppl who enjoying hearing themselves repeat the same BS over and over again. Not a single vid that I watched, that was seemingly related to my issue, had any info on how to adjust the balance between audio and game sound correctly.
One guy even went on for a full 2 min on a 2:30 vid about how the wireless wasn't fully wireless... Arrghh

Bout to return these and just reorder my turtles.
---
gmrtag~ A Red Werewolf
psn~ ARedWerewolf
#9kingbahamut83Posted 8/10/2014 4:00:44 AM
I just bought a pair of these off Craigslist. This is a stupid question, but you know about the mixer button on the right ear cup? That adjusts the mixer of chat/audio. Left is chat, right is obviously audio. I also have the EQ switch on the third setting which they refer to as pro mode.... Soundwhoring like a boss.
---
Gamertag: AccursedVenom
Commander of Shop Wreckerz clan
#10godFORBIDjelly(Topic Creator)Posted 8/11/2014 11:20:09 PM
Problem was a few things:
*I needed the official M$ chat adapter. My modded chat adapter didn't have the game sound button.

*I needed to update my controller with the M$ adapter. Updating it without having the M$ adapter basically didn't do a f****** thing.

*On the adapter! turn the audio all the way up till it drowns out game sound then turn up the plus button (right side) all the way up till it beeps. Then adjust the balance on the mix amp (right ear) to your liking.

Can finally hear my teammates in Ghosts clear as a bell and game sound is precise and loud. BF4 was a bit trickier. It seems the game is so loud that I end up giving the chat more of a boost than the game sound.

Hope my problem and solution benefits someone else.
---
gmrtag~ A Red Werewolf
psn~ ARedWerewolf