Game seemed to play in slow motion

  • Topic Archived
  1. Boards
  2. Injustice: Gods Among Us - Ultimate Edition
  3. Game seemed to play in slow motion
2 years ago#1
Then I turned off shadows totally and textures and then made it windowed.

Then it seemed to run about normal. Are there any settings in an .ini somewhere to tweak it more?

I know some games run faster if you set to a lower version of Direct X.

But right now it looks just about like the Xbox version - which is fine.
---
"This is without a doubt, the greatest history in the moment of our sport !"
2 years ago#2
enovak7924 posted...
Then I turned off shadows totally and textures and then made it windowed.

Then it seemed to run about normal. Are there any settings in an .ini somewhere to tweak it more?

I know some games run faster if you set to a lower version of Direct X.

But right now it looks just about like the Xbox version - which is fine.


What exactely did you turn down beisdes shadows and textures?Cause i turn down shadows and textures and still the characters move in slow motion
2 years ago#3
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.
---
"This is without a doubt, the greatest history in the moment of our sport !"
2 years ago#4
enovak7924 posted...
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.


I see.Like i said i turned shadows off,textures to min and the other options to off and its still runs in slow motion BUT only on the actual battles,menus and cutscenes run fine
2 years ago#5
Ashuraman posted...
enovak7924 posted...
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.


I see.Like i said i turned shadows off,textures to min and the other options to off and its still runs in slow motion BUT only on the actual battles,menus and cutscenes run fine


Try to set the res to whatever you desktop is if you haven't yet. Graphics work harder to change the res for the game. And try windowed - that's all I did and it works fine now.
---
"This is without a doubt, the greatest history in the moment of our sport !"
2 years ago#6
enovak7924 posted...
Ashuraman posted...
enovak7924 posted...
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.


I see.Like i said i turned shadows off,textures to min and the other options to off and its still runs in slow motion BUT only on the actual battles,menus and cutscenes run fine


Try to set the res to whatever you desktop is if you haven't yet. Graphics work harder to change the res for the game. And try windowed - that's all I did and it works fine now.


Windowed mode helped quite a bit
2 years ago#7
set the graphic to auto optimal, i got full texture and 3/4 shadow with 8xmsaa full now on my native res (1366x728) with HD5770...play very smooth now
2 years ago#8
To minimize or eliminate slowdown:

1) turn off or decrease shadow level. (Maxing out shadows causes a black screen for some people or gives massive slow down depending on your machine).

2). turn off V-Sync in your catalyst control center or nvidia control panel and do not select v-sync in game.

3) turn off Anti-Aliasing.

4) if you are on a laptop make sure it is plugged in and set to high performance mode.

5) if you are on a laptop with an nvidia gpu make sure you force the game to use your dedicated gpu using the nvidia control panel.

All the above is assuming you have a dedicated gpu and not a integrated gpu.
2 years ago#9
Turning off shadows (completely) removes the bug.

There's obviously some problem with the game because many players, with low and high-end rigs, are encountering the exact problem. Some dopes think it's frame rate related, which is clearly isn't, given it's slow motion, not frame rate stutter / dips.

Hopefully they'll fix it. ...unlike the Naruto slow-mo bug.
  1. Boards
  2. Injustice: Gods Among Us - Ultimate Edition
  3. Game seemed to play in slow motion

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived
More topics from this board...
Recommended graphic cards??adpk77817/26 6:49AM