Game seemed to play in slow motion

#1enovak7924Posted 11/13/2013 11:03:05 AM
Then I turned off shadows totally and textures and then made it windowed.

Then it seemed to run about normal. Are there any settings in an .ini somewhere to tweak it more?

I know some games run faster if you set to a lower version of Direct X.

But right now it looks just about like the Xbox version - which is fine.
---
"This is without a doubt, the greatest history in the moment of our sport !"
#2AshuramanPosted 11/13/2013 11:10:01 AM
enovak7924 posted...
Then I turned off shadows totally and textures and then made it windowed.

Then it seemed to run about normal. Are there any settings in an .ini somewhere to tweak it more?

I know some games run faster if you set to a lower version of Direct X.

But right now it looks just about like the Xbox version - which is fine.


What exactely did you turn down beisdes shadows and textures?Cause i turn down shadows and textures and still the characters move in slow motion
#3enovak7924(Topic Creator)Posted 11/13/2013 11:23:12 AM
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.
---
"This is without a doubt, the greatest history in the moment of our sport !"
#4AshuramanPosted 11/13/2013 11:35:09 AM
enovak7924 posted...
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.


I see.Like i said i turned shadows off,textures to min and the other options to off and its still runs in slow motion BUT only on the actual battles,menus and cutscenes run fine
#5enovak7924(Topic Creator)Posted 11/13/2013 11:56:37 AM
Ashuraman posted...
enovak7924 posted...
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.


I see.Like i said i turned shadows off,textures to min and the other options to off and its still runs in slow motion BUT only on the actual battles,menus and cutscenes run fine


Try to set the res to whatever you desktop is if you haven't yet. Graphics work harder to change the res for the game. And try windowed - that's all I did and it works fine now.
---
"This is without a doubt, the greatest history in the moment of our sport !"
#6AshuramanPosted 11/13/2013 12:10:22 PM
enovak7924 posted...
Ashuraman posted...
enovak7924 posted...
that's it - no shadows or textures - my native res which is 1440 x 900 and windowed mode with windowbox on or whatever that setting is. Not sure what it does but the game plays smooth now so I am not touching it.

I was interested if there were any 'behind the scenes' setting to tweak so maybe I can increase texture and keep the good speed.


I see.Like i said i turned shadows off,textures to min and the other options to off and its still runs in slow motion BUT only on the actual battles,menus and cutscenes run fine


Try to set the res to whatever you desktop is if you haven't yet. Graphics work harder to change the res for the game. And try windowed - that's all I did and it works fine now.


Windowed mode helped quite a bit
#7Zanmato-kunPosted 11/13/2013 6:22:23 PM
set the graphic to auto optimal, i got full texture and 3/4 shadow with 8xmsaa full now on my native res (1366x728) with HD5770...play very smooth now
#8maximus64Posted 11/16/2013 11:48:03 AM
To minimize or eliminate slowdown:

1) turn off or decrease shadow level. (Maxing out shadows causes a black screen for some people or gives massive slow down depending on your machine).

2). turn off V-Sync in your catalyst control center or nvidia control panel and do not select v-sync in game.

3) turn off Anti-Aliasing.

4) if you are on a laptop make sure it is plugged in and set to high performance mode.

5) if you are on a laptop with an nvidia gpu make sure you force the game to use your dedicated gpu using the nvidia control panel.

All the above is assuming you have a dedicated gpu and not a integrated gpu.
#9MashYouGoodPosted 11/16/2013 8:56:14 PM
Turning off shadows (completely) removes the bug.

There's obviously some problem with the game because many players, with low and high-end rigs, are encountering the exact problem. Some dopes think it's frame rate related, which is clearly isn't, given it's slow motion, not frame rate stutter / dips.

Hopefully they'll fix it. ...unlike the Naruto slow-mo bug.