The 1.20 patch isn't compatible with 64 bit. >:[

  • Topic Archived
  1. Boards
  2. Commandos 2: Men of Courage
  3. The 1.20 patch isn't compatible with 64 bit. >:[
7 years ago#1

Goddammit. The game installs fine, but i can't install the patch. And i already tried all the compatibility modes. Im using Vista 64 bit.

I sure don't hope the game have major bugs. The only patch notes i could find were this: "This patch from Pyro Studio solves problems that some users had with the copy protection as well as crashes and various reported problems."

Anyone know how to install the patch? There must be a way to do it. :-/

  1. Boards
  2. Commandos 2: Men of Courage
  3. The 1.20 patch isn't compatible with 64 bit. >:[

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived