This is a split board - You can return to the Split List for other boards.

Tribunal textures won't load?

  • Topic Archived
  1. Boards
  2. The Elder Scrolls III: Morrowind
  3. Tribunal textures won't load?
6 years ago#1
Morrowind works okay and with tribunal installed I get some errors, but more importantly all of the the dark brotherhood assassin armor appear as the giant yellow warning markers, and I when I try to go to the mainland I can't move and I only see warnings along with a few carpets. Morrowind won't run at all when I install bloodmoon (an error pops up saying I have a missing mesh or something). I've tried reinstalling several times and looking for solutions but I haven't found anything.

These are my friends discs that look sort of scratched and I'm thinking about buying GotY, but I don't want to buy it if it won't work.
---
(\../).. |#[_]#| |[_]| GT: bobfather17
(o.O) |+[_]::| |+ :| (O.O) (::) (>^_^)>
6 years ago#2
Try copying the data from the discs to your hard drive before you install them. Remember load order. You must install Morrowind, then Tribunal, then Bloodmoon.

---
"These computer people ****ing despise each other."
http://aquatakat.com/
6 years ago#3
Alright I got tribunal to work by transferring data files manually. I'll try bloodmoon tommorrow hopefully. Thanks for the tip.
---
(\../).. |#[_]#| |[_]| GT: bobfather17
(o.O) |+[_]::| |+ :| (O.O) (::) (>^_^)>
  1. Boards
  2. The Elder Scrolls III: Morrowind
  3. Tribunal textures won't load?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived