Italic in gameranger

#1MediumTrianglePosted 2/22/2010 8:04:02 AM
Hi, I just got gameranger a couple days ago, and when I join a multiplayer game for AoE II: Conq, people keep kicking me for being "italic" how do i stop/prevent this from happening?
#2carloravelliPosted 2/22/2010 8:32:46 AM
You can play with me, new player as well. If your english is well, we could do a little co-op versus the cpu on moderate maybe. Search for charlieorange@hotmail.com, my nick is Carlo.
---
PSN-ID: carloravelli92
Wikia Acc: TeslaRaptor. Wikia Admin Statuses: Killzone - Red Faction - Red Dead Redemption
#3Mr_Hoboman_JirPosted 2/22/2010 5:40:26 PM

From: MediumTriangle | #001
Hi, I just got gameranger a couple days ago, and when I join a multiplayer game for AoE II: Conq, people keep kicking me for being "italic" how do i stop/prevent this from happening?


turn off firewall
---
I met this guy who said he loved children, then I found out he was on parole for it.