expantion not working

#1iamghost1998Posted 4/3/2011 3:45:25 AM
i have age of empires conwurius, the age 2x1 expansion (the icon with blue feathers) is not working, i have the patches 1.0c and 1.0e
i belive i can't play multiplayer without the expansion
#2iamghost1998(Topic Creator)Posted 4/3/2011 3:48:10 AM
please someone give me a way out ASAP
#3tlalynet0Posted 4/3/2011 8:41:34 AM
How is it not working, and why do you have e? You havn't given people much to work with there. What is the error message, what happens when you run it?
#4iamghost1998(Topic Creator)Posted 4/3/2011 11:50:32 PM
i have the icon, but when u double click it, nothing happens (really) no error message or anything, i have uninstalled i.0e and now am running with 1.0 c but the icon still not responds :(
#5iamghost1998(Topic Creator)Posted 4/3/2011 11:53:10 PM
the exe file without the koreans,aztacs atc is running but i belive noone playes with that so i can't play multiplayer
#6tlalynet0Posted 4/4/2011 10:23:24 AM
Have you tried totally re-installing the expansion pack? It's the only thing I can think of in that situation. Does Age2x appear in the Task manager processes for a second or not? Have you tried opening it via right click?