Latest Patch and problems

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: __starsnostars

__starsnostars
4 years ago#1
I just uninstalled and reinstalled and still have the same problem. Hopefully someone will come across this and help me out.

After downloading and installing the latest patch (at least I think it is) age2xpatch.exe 1.0c I get an 'insert disc error' when double clicking age2_x1.exe to start the game. The disc is in and I can run the game fine with auto-run. The problem though is I have windows 7 so to fix the colour problems I need to use my .bat configuration and open the game with age2_x1.exe

Any ideas?
...And I have here IrRUhhRaAyUH--but it doesn't even matter.

User Info: falcon0408

falcon0408
4 years ago#2
http://www.neoseeker.com/forums/2359/t1444258-windows-7-fix-for-messed-up-colours-old-games-like-age-of-empires-cossacks/

User Info: __starsnostars

__starsnostars
4 years ago#3
Yeah that's what I'm doing but I can no longer click on the .bat to run to the game. I can only start the game from the disc auto-run for some reason.
...And I have here IrRUhhRaAyUH--but it doesn't even matter.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived