This is a split board - You can return to the Split List for other boards.

Cavern of the Incarnate Help

#1INFRARED PYTHONPosted 5/1/2010 11:08:37 AM
I ran into a weird glitch that is preventing me from completing the main quest normally so I was looking for an alternate way to get into the Cavern of the Incarnate.

-Spoilers-
For those interested in the glitch, I am in house telvanni and had to deliver something to Fyr. However I also just did a theives guild mission where I had to blackmail the orc to let a fellow thief out of jail, during that mission you steal a dwemner piece. I still had that piece in my inventory when talking to Fyr and he asked if it was for him and I made the mistake of giving it to him because I wanted to be on his good side.

The problem is that Caius gives you one of those pieces to give to him when you need to be cured from corpus, so now Caius won't give me missions because the corpus dialogue has been triggered. So now all he does is tell me to get my corpus cured before he will give me my next orders. Fyr however won't cure it since I don't actually have it so I'm stuck. I also tried going to Dagoth Gares in the Main quest because he is the one to give you corpus naturally, but he wasn't in the cave.

So I want to get into the Cavern of the Incarnate to get the Moon and Star and hopefully start the Hortator quest. It won't let me in the cavern though (and yes I tried at 6am and 6pm, and in frustration I also tried just about every other time as well). I read somewhere that with 40 reputation you can get in even outside the main quest, however I read else that with 50 reputation you can skip the hortator quests.

Which one is true? I really want that ring so I'm willing to do other missions until my rep hits 40. Does anyone have any clue how to fix this? I don't want to do backdoor wraithguard, in the chance that I'm screwed I'd just use sunder and keening without it along with fortify health spells.
---
That's Rascist!
#2SR71Posted 5/1/2010 3:42:48 PM
"40 Reputation" (or, higher, for that matter) will not get you into the Cavern of the Incarnate. "Level 20 with 50 reputation" is only a way to bypass the Fourth and Fifth Trials, and possession of the Moon and Star ring is required to do this. I'm pretty sure that you're out of luck.

The best ways to wield Keening and Sunder without dying are...

!. Use a Perma-Fortify Health spell/enchantment.
2. Drink a lot of Restore Health potions, all at once. Do NOT use Fortify Health potions.
3. Do an intricate weapon equip procedure involving a multiple effect CE bound item enchantment.

I can explain how to do any of the above procedures, if you really want to know.

Once you have killed Dagoth Ur, go to Vivecs Palace, and unlock the level 100 locked & trapped door. When you speak to Vivec, he will give you the real Wraithguard.

---
~~=====(*((\\I*II)*))I/)*7/I'''II=======<<<>
~~~===I\)_))I_II\_\\./_//=I_II===<<>
#3INFRARED PYTHON(Topic Creator)Posted 5/2/2010 12:34:33 AM
Ok, thanks. I ended up just going into dagoth ur with restore health potions. I went to vivec afterward but he didn't give me wraithguard though. It was the first time I ever talked to him, but his only conversation options were about rebuilding the temple and dagoth ur. Did I do something wrong ?
---
That's Rascist!
#4SR71Posted 5/2/2010 7:50:23 AM
Talk to Vivec about "business", and accept all of his terms. He will give you Wraithguard, and teach you how to use it.
---
~~=====(*((\\I*II)*))I/)*7/I'''II=======<<<>
~~~===I\)_))I_II\_\\./_//=I_II===<<>
#5INFRARED PYTHON(Topic Creator)Posted 5/2/2010 11:48:38 AM
The business topic is not there. I only managed to complete the first mission from caius if that has anything to do with it. I tried all the topics that were available and a few new ones came up but business was still absent.

I've had conversation topics not show up before so maybe this is just another case. I tried doing the hlaalu house exploit involving Dren but I didn't have the cammona tong topic either, although everyone said it should be there.

Thanks anyway though.
---
That's Rascist!
#6SR71Posted 5/2/2010 1:04:43 PM
It doesn't matter how much, if any, of the previous main quest you actually completed. The "business" dialog topic should be there... if you remembered to take the ring from Azura, after defeating Dagoth Ur. The game program doesn't recognize the quest as being finished, if you leave the ring floating in the air after the cut-scene.

---
~~=====(*((\\I*II)*))I/)*7/I'''II=======<<<>
~~~===I\)_))I_II\_\\./_//=I_II===<<>
#7INFRARED PYTHON(Topic Creator)Posted 5/2/2010 8:32:23 PM
I took the ring, I even reloaded a previous save and did the last part of Dagoth Ur again. I had the ring both times, still no business topic.
---
That's Rascist!