This is a split board - You can return to the Split List for other boards.

Surround sound not working?

  • Topic Archived
  1. Boards
  2. PC
  3. Surround sound not working?
3 years ago#1
I bought a Logitech Z506 system. - http://www.chaoscomputers.co.za/pr [...] d+Speakers

I plugged everything in except two cables, the surround sound speakers don't work. The two cables I plugged in are black and yellow and need to be connected to the sub and my pc. The thing is my pc doesn't have those two colors so I'm not sure what to do.

I have a Gigabyte Z68 motherboard. Surely that supports surround sound? Do I actually need to buy a special sound card?

Is there something I am missing?
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#2
Well I just plugged the black and yellow cable into the green slot on my motherboard on separate occasions and they worked. FML now I just need another two audio ports?
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#3
First, you didn't provide the full link in your post - you posted a shortened one with [...] in it.

Second, forget about the colors of the cables. Pay attention to the colors of the ports on the back of the subwoofer and your motherboard. For 6-channel surround sound, you have green (front L/R), black (center/sub), and orange (rear L/R). Your motherboard should have those as well, since *those* colors are pretty standard. Just make sure you plug green to green, black to black, etc., and you should be fine. Then make sure you set your sound settings in Windows to 6-channel (or 5.1 technically), and that should do it.
---
"How do I get rid of a Trojan Horse?" -Sailor_Kakashi
"Leave it outside the gates of Troy overnight." -Davel23
3 years ago#4
http://www.chaoscomputers.co.za/products/1419/?name=A-8738-6C+6+Channel+%28PCI+5.1%29



I assume this will work? It's cheap.
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#5
KillerTruffle posted...
First, you didn't provide the full link in your post - you posted a shortened one with [...] in it.

Second, forget about the colors of the cables. Pay attention to the colors of the ports on the back of the subwoofer and your motherboard. For 6-channel surround sound, you have green (front L/R), black (center/sub), and orange (rear L/R). Your motherboard should have those as well, since *those* colors are pretty standard. Just make sure you plug green to green, black to black, etc., and you should be fine. Then make sure you set your sound settings in Windows to 6-channel (or 5.1 technically), and that should do it.


brb give me a sec
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#6
ZombieAkane posted...
KillerTruffle posted...
First, you didn't provide the full link in your post - you posted a shortened one with [...] in it.

Second, forget about the colors of the cables. Pay attention to the colors of the ports on the back of the subwoofer and your motherboard. For 6-channel surround sound, you have green (front L/R), black (center/sub), and orange (rear L/R). Your motherboard should have those as well, since *those* colors are pretty standard. Just make sure you plug green to green, black to black, etc., and you should be fine. Then make sure you set your sound settings in Windows to 6-channel (or 5.1 technically), and that should do it.


brb give me a sec


http://www.chaoscomputers.co.za/products/8541/?name=Logitech+Z506+surround+Sound+Speakers
brb
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#7
well looking at the back I only have 3 ports. 1 for mic, 1 for earphones and 1 for green.
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#8
What specific motherboard do you have? All the Z68 boards I found pictures of have 6 audio ports.

It does appear I was backward on two colors - orange is center/sub and black is rear R/L.

Anyway, if your board only has those 3 ports, your board doesn't support surround sound, so you'd have to buy a sound card.
---
"How do I get rid of a Trojan Horse?" -Sailor_Kakashi
"Leave it outside the gates of Troy overnight." -Davel23
3 years ago#9
Gigabyte Z68 AP-D3
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
3 years ago#10
Yep... looks like you need a sound card. Your board doesn't support surround sound.
---
"How do I get rid of a Trojan Horse?" -Sailor_Kakashi
"Leave it outside the gates of Troy overnight." -Davel23
  1. Boards
  2. PC
  3. Surround sound not working?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived