This is a split board - You can return to the Split List for other boards.

Video Recording/Making questions.

  • Topic Archived
  1. Boards
  2. PC
  3. Video Recording/Making questions.
3 years ago#1
I'm trying to record some gameplay. I bought fraps and I know how to use that easily.

I've tried using sony vegas pro, and vdub to piece the clips together. Each time they make a huge file, I've tried compressing but no codecs will show up in vdub to compress with.

Also after the video parts are put together and rendered they don't play. They are choppy and most of the time won't play and if it does it skips about 10 to 15 seconds every second.
---
|| i5-2500k-4.0Ghz || MSI Twin Frozr II/OC 560 Ti SLI || 4GB Corsair Vengeance || F3 Spinpoint 1TB || HX650 ||
3 years ago#2
bump
---
|| i5-2500k-4.0Ghz || MSI Twin Frozr II/OC 560 Ti SLI || 4GB Corsair Vengeance || F3 Spinpoint 1TB || HX650 ||
3 years ago#3
render it as 720p
3 years ago#4
Use Windows Movie Maker
---
i7 930 @ 3.6 | 2x MSI GTX 560Ti 2GB Twin Frozr II | EVGA E758 | 6GB G.Skill Ripjaws | Windows 7 64bit | OCZ ZX1250 | 1TB WD Caviar Black | AW2310 | Antec 1200
3 years ago#5
http://www.youtube.com/user/Louisville1121

There are my videos.

All were recorded using Fraps and encoded using WMM.
---
i7 930 @ 3.6 | 2x MSI GTX 560Ti 2GB Twin Frozr II | EVGA E758 | 6GB G.Skill Ripjaws | Windows 7 64bit | OCZ ZX1250 | 1TB WD Caviar Black | AW2310 | Antec 1200
  1. Boards
  2. PC
  3. Video Recording/Making questions.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived