This is a split board - You can return to the Split List for other boards.

Unheard problem trying to figure which went bad.

#1MohjongPosted 6/1/2012 4:23:44 PM
Hi I have an Asrock Z77 board, it ran fine for over a week and I use it primary for work to erase data in SATA hdds. As I working with some drives, the system shuts down. I tried to reboot but gets error D6 (no output device).

After some troubleshooting, it turns out that the PCIE 3.0 slot with my GTX580 no longer detect anything, so I swap it to the top slot, the system then have display, but now the system only shows half the ram (2GB or 4GB when I tried 2 or 4 sticks of 2GB). Worse of all, the system becomes unstable and couldn't OC nor it would run without shutdown when I test it with OCCT (CPU test, GPU test, and powersupply test).

My question is, is my powersupply the problem or the motherboard? Would it be the CPU since memory controller is now onchip? My instinct is that one of the component card (PCIE 1x SCSI bridge) might short the system out initially, but after reboot the card doesn't seem to report any error and the green LED on the card still lits.

So confused.
" we have also developed a keen interest in the smoking of pipe weed." - Bilbo Baggins