This is a split board - You can return to the Split List for other boards.

Is there a way to permanently disable this stupid message that won't go away?

#1ARMEDnPISSEDPosted 6/1/2012 5:49:58 PM
http://i.imgur.com/QhmJf.jpg

Every single time I launch Company of Heroes, this message alt tabs me out of the game. Clicking the last option does nothing.
---
maybe the rest of the world should convert ... the metric system is lame and makes no sense. ~ impact135
#2kidersxPosted 6/1/2012 5:50:43 PM
That option doesn't work for you, too?
---
Athlon II 630, HD6870, 4GB DDR3 @ 1333MHz
#3ARMEDnPISSED(Topic Creator)Posted 6/1/2012 5:52:21 PM
No, and it's so ****ing annoying. It seems to only pop out for Company of Heroes.
---
You can't put a value to something that's intangible. It's company's job to pay the employee for their hard work and effort, not me. ~ Kanjo_Bazooie
#4HaxMegaPosted 6/1/2012 5:54:39 PM
I can't get that message to go away either. It comes up almost every time I boot a game that put's any load on my card.
---
Gamer Tag: Hax Mega //// PSN: Haxmega //// Proud Pswii60 & PSVita/3DS owner
i5-2500k OC 4.6Ghz/// EVGA 570 SCed ///8GB ram/// CM Haf X
#5Zero254Posted 6/1/2012 6:48:12 PM
Change to basic before booting the game.
---
http://img100.imageshack.us/img100/4318/sadhurtzeldarw8.jpg http://img151.imageshack.us/img151/1761/sadhurtzeldaburnbh0.jpg
Official Roll player of vs games.
#6ARMEDnPISSED(Topic Creator)Posted 6/1/2012 7:15:32 PM
Zero254 posted...
Change to basic before booting the game.

That's extremely inconvenient. My computer has more than enough power to handle Aero with Company of Heroes.
---
I'm a signature virus. Please add me to your signature and help me spread!
#7Treason686Posted 6/1/2012 7:41:09 PM
ARMEDnPISSED posted...
Zero254 posted...
Change to basic before booting the game.

That's extremely inconvenient. My computer has more than enough power to handle Aero with Company of Heroes.


It's not the computer, it's the game. Some games have issues with Aero.

What you need to do is go to the game's EXE, go to properties, and under compatibility, check the Disable Display Composition box.

It will automatically disable Aero when you start the game.
---
|| PSN/360 GT: Treason686 ||
PC: Core i7 920 || 6GB DDR3|| Crossfire XFX Radeon 6870 || HP w2408h