This is a split board - You can return to the Split List for other boards.

Is there a way to permanently disable this stupid message that won't go away?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Is there a way to permanently disable this stupid message that won't go away?

User Info: ARMEDnPISSED

ARMEDnPISSED
4 years ago#1
http://i.imgur.com/QhmJf.jpg

Every single time I launch Company of Heroes, this message alt tabs me out of the game. Clicking the last option does nothing.
maybe the rest of the world should convert ... the metric system is lame and makes no sense. ~ impact135

User Info: kidersx

kidersx
4 years ago#2
That option doesn't work for you, too?
Athlon II 630, HD6870, 4GB DDR3 @ 1333MHz

User Info: ARMEDnPISSED

ARMEDnPISSED
4 years ago#3
No, and it's so ****ing annoying. It seems to only pop out for Company of Heroes.
You can't put a value to something that's intangible. It's company's job to pay the employee for their hard work and effort, not me. ~ Kanjo_Bazooie

User Info: HaxMega

HaxMega
4 years ago#4
I can't get that message to go away either. It comes up almost every time I boot a game that put's any load on my card.
Gamer Tag: Hax Mega //// PSN: Haxmega //// Proud Pswii60 & PSVita/3DS owner
i5-2500k OC 4.6Ghz/// EVGA 570 SCed ///8GB ram/// CM Haf X

User Info: Zero254

Zero254
4 years ago#5
Change to basic before booting the game.
http://img100.imageshack.us/img100/4318/sadhurtzeldarw8.jpg http://img151.imageshack.us/img151/1761/sadhurtzeldaburnbh0.jpg
Official Roll player of vs games.

User Info: ARMEDnPISSED

ARMEDnPISSED
4 years ago#6
Zero254 posted...
Change to basic before booting the game.

That's extremely inconvenient. My computer has more than enough power to handle Aero with Company of Heroes.
I'm a signature virus. Please add me to your signature and help me spread!

User Info: Treason686

Treason686
4 years ago#7
ARMEDnPISSED posted...
Zero254 posted...
Change to basic before booting the game.

That's extremely inconvenient. My computer has more than enough power to handle Aero with Company of Heroes.


It's not the computer, it's the game. Some games have issues with Aero.

What you need to do is go to the game's EXE, go to properties, and under compatibility, check the Disable Display Composition box.

It will automatically disable Aero when you start the game.
|| PSN/360 GT: Treason686 ||
PC: Core i7 920 || 6GB DDR3|| Crossfire XFX Radeon 6870 || HP w2408h
  1. Boards
  2. PC
  3. Is there a way to permanently disable this stupid message that won't go away?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived