This is a split board - You can return to the Split List for other boards.

lol, so much for 2gb cards

#11Xeeh_Bitz(Topic Creator)Posted 6/1/2012 7:55:44 PM
see, your screen shows different than mine @ 1080P.. look at this s***

http://i.imgur.com/1UVqi.jpg
---
2700K @ 4.5ghz(1.28v) | Sapphire 7970 Crossfire @ 1125/1500 | Samsung 830 SSD | 8GB Sniper | 500R | Corsair 850AX | Windblowz 7 Pro
#12DarkZV2BetaPosted 6/1/2012 7:58:15 PM
There's a difference between a game using an amount of video memory and a game needing an amount of video memory.
A lot of games, all the way back to the original Crysis, will fill up a 2-3GB videocard, but won't have any performance improvement over running it off a 1GB card.
---
mmarkster posted...
Even though the game runs in 720p, it produces another 480p stream for the New Controller. That's like 1200p!
#13Soldier3rdClassPosted 6/1/2012 8:04:15 PM(edited)
Xeeh_Bitz posted...
see, your screen shows different than mine @ 1080P.. look at this s***

http://i.imgur.com/1UVqi.jpg


You have a crossfire setup so it's doubling everything. You don't have 6GB It's actually only using a little over 1.8GB out of the 3GB you have total.
---
2500K @4.5Ghz // GTX 680 2GB // 8GB RAM // Extreme3 Gen3 Mobo
#14Xeeh_Bitz(Topic Creator)Posted 6/1/2012 8:07:04 PM
Soldier3rdClass posted...
Xeeh_Bitz posted...
see, your screen shows different than mine @ 1080P.. look at this s***

http://i.imgur.com/1UVqi.jpg


You have a crossfire setup so it's doubling everything. You don't have 6GB It's actually only using a little over 1.8GB out of the 3GB you have total.


your settings showed 2gb usage for those same settings, it would be 4gb if it were doubled, just seems off.

especially if I remove the 8x msaa, then it goes down to like 1.4gb, so single card.. id be using 700mb? lol
---
2700K @ 4.5ghz(1.28v) | Sapphire 7970 Crossfire @ 1125/1500 | Samsung 830 SSD | 8GB Sniper | 500R | Corsair 850AX | Windblowz 7 Pro
#15Soldier3rdClassPosted 6/1/2012 8:13:18 PM
Xeeh_Bitz posted...
Soldier3rdClass posted...
Xeeh_Bitz posted...
see, your screen shows different than mine @ 1080P.. look at this s***

http://i.imgur.com/1UVqi.jpg


You have a crossfire setup so it's doubling everything. You don't have 6GB It's actually only using a little over 1.8GB out of the 3GB you have total.


your settings showed 2gb usage for those same settings, it would be 4gb if it were doubled, just seems off.

especially if I remove the 8x msaa, then it goes down to like 1.4gb, so single card.. id be using 700mb? lol


Who knows but I do notice you have your shadow quality only at high while mine was set to very high. Also usage does seem to be low if turning off msaa.
---
2500K @4.5Ghz // GTX 680 2GB // 8GB RAM // Extreme3 Gen3 Mobo
#16Xeeh_Bitz(Topic Creator)Posted 6/1/2012 8:21:27 PM
Soldier3rdClass posted...
Xeeh_Bitz posted...
Soldier3rdClass posted...
Xeeh_Bitz posted...
see, your screen shows different than mine @ 1080P.. look at this s***

http://i.imgur.com/1UVqi.jpg


You have a crossfire setup so it's doubling everything. You don't have 6GB It's actually only using a little over 1.8GB out of the 3GB you have total.


your settings showed 2gb usage for those same settings, it would be 4gb if it were doubled, just seems off.

especially if I remove the 8x msaa, then it goes down to like 1.4gb, so single card.. id be using 700mb? lol


Who knows but I do notice you have your shadow quality only at high while mine was set to very high. Also usage does seem to be low if turning off msaa.


I'm sure they'll patch it.. I have jaggies like crazy and didnt notice the shadows wasnt maxed.. lol, I spend an hour messing with a games settings before playing it.. go figure.
---
2700K @ 4.5ghz(1.28v) | Sapphire 7970 Crossfire @ 1125/1500 | Samsung 830 SSD | 8GB Sniper | 500R | Corsair 850AX | Windblowz 7 Pro