This is a split board - You can return to the Split List for other boards.

Anything I can do? ( maybe OC, but core temps already high)

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Anything I can do? ( maybe OC, but core temps already high)

User Info: punji_styx88

punji_styx88
4 years ago#1
Operating System
MS Windows XP Home 32-bit SP3
CPU
Intel Core 2 Duo E6300 @ 1.86GHz 69 C
Conroe 65nm Technology
RAM
3.00 GB Dual-Channel DDR2 @ 400MHz (5-5-5-18)
Motherboard
ASUSTeK Computer INC. P5NSLI (Socket 775) 40 C
Graphics
AL1916W (1440x900@75Hz)
256MB GeForce 7600 GT (XFX Pine Group) 63 C
256MB GeForce 7600 GT (XFX Pine Group) 54 C
ForceWare version 301.42
SLI Enabled
Hard Drives
244GB Western Digital WDC WD2500KS-00MJB0 (ATA) 42 C
244GB Western Digital WDC WD2500JS-60NCB1 (ATA) 46 C
Optical Drives
LITE-ON DVDRW SHW-160P6S
Audio
SoundMAX Integrated Digital HD Audio

--------Was wondering if it would be possible at all to overclock anything here, but this is all running with pretty much idle; just with MSE on, Google Chrome open, and of course speccy running.

It is hot in my room. at the moment cause my door is closed. But I want to know if everything looks normal.

User Info: ajxh

ajxh
4 years ago#2
69C at idle? That's quite high. Even when my room is 80F-90F, my processor never/very rarely exceeds 60C.

Obviously an older computer. Maybe a good dusting out would improve your temperatures a little. A modest overclock would probably breathe a little life into that computer, but that's probably not going to happen with those kinds of idle temps. A good cleaning and a good CPU cooler would probably do the trick. Not sure if it's worth putting money towards that rig, though, so you'd probably want to make sure you get a CPU cooler that's compatible with more recent CPU sockets.

7600 GTs in SLI? That's interesting.

User Info: ajxh

ajxh
4 years ago#3
(Can't edit my posts with this account)

I should also mention that I have an i7-920 @ 3.61 GHz with a Noctua NH-D14 attached, so it obviously better never exceed 60C.

User Info: punji_styx88

punji_styx88
4 years ago#4
Okay spent almost an hour cleaning the top of the CPU heatsink, TONS of dust, also cleaned the GPU. (Used que-tips) Always worked for me; maybe isnt the best way but...screw it. Its an older computer.

Anyways, when I boot up I got: Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 6/1/2012
Time: 10:53:57 PM
User: N/A
Computer: *********-***********
Description:
Error code 10000050, parameter1 f9810c48, parameter2 00000000, parameter3 b7e21c49, parameter4 00000000.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 35 1000005
0020: 30 20 20 50 61 72 61 6d 0 Param
0028: 65 74 65 72 73 20 66 39 eters f9
0030: 38 31 30 63 34 38 2c 20 810c48,
0038: 30 30 30 30 30 30 30 30 00000000
0040: 2c 20 62 37 65 32 31 63 , b7e21c
0048: 34 39 2c 20 30 30 30 30 49, 0000
0050: 30 30 30 30 0000


Windows XP, any idea what it means? Hopefully I didnt cause any static or accidentally unplug anything... I did possibly switch the sli GPUs around so maybe my system just got confused; it does seem isolated so far, no errors after that. So I think Im okay

Good news is, cpu is running @ 57 C idle >.< still hot but not as hot. God I need a new PC.
  1. Boards
  2. PC
  3. Anything I can do? ( maybe OC, but core temps already high)

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived