This is a split board - You can return to the Split List for other boards.

Can't get FRAPS to work with Max Payne 3.

#1unsolidsnakePosted 6/2/2012 4:48:15 PM
Topic. Help!

PS: I got MP3 as DD from gamestop so I thought maybe that has something to do with it? Idk. Its still working with all my other games, but I can't get it to detect Max Payne 3. I really would prefer to get it set up using FRAPS as a reference, but if not I can always just change settings till its running smooth.
---
http://speedtest.net/result/1396638311.png
#2Xeeh_BitzPosted 6/2/2012 5:51:06 PM
Well, according from what I gather.. it works on the Steam version but retail it does not. I cannot get it to work my retail copy, along with MSI Afterburner, etc.. I'm not sure what the deal is, it could be the DRM they use preventing it, I honestly do not know. I'm sure they'll patch it later on.
---
2700K @ 4.5ghz(1.28v) | Sapphire 7970 Crossfire @ 1125/1500 | Samsung 830 SSD | 8GB Sniper | 500R | Corsair 850AX | Windblowz 7 Pro
#3DV8ingSourcesPosted 6/2/2012 7:20:43 PM
I can't help but I CAN confirm that it works just fine in the steam version. I hope things get sorted for you.
---
2500k @ 4.5 | P8Z68-V Pro | H80 | 8GB | 580 3GB | 60+120 ssd | 6Tb hdd | Win 7 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#4wheepitupPosted 6/2/2012 10:00:52 PM
I have the same issue, from what i hear, it's been this way since LA Noire as well, and has to do with the DRM, so most likely it will never get fixed, pretty fail.
---
Youtube - http://www.youtube.com/user/decayedmatter My Collection - http://people.ign.com/decayedmatter/games
#5unsolidsnake(Topic Creator)Posted 6/2/2012 10:11:52 PM
Eh. Luckily the game seems pretty well optimized so I didn't have to do much tweaking. MSAA is off. FXAA and everything else at max, 1920x1080 @60hz.

As as the point of the topic, I don't really know what my framerate is, but its running super smooth on my 7970, so I'm not too worried about it. Although I'll never get another rockstar game outside of steam. XD

I'm pretty mad at myself for getting the download version from GS (was gonna get retaiil but they didn't have any and I got an extra 30% trade credit for buying the game from them) but I should have just taken the 30% loss and gotten a steam card and got the game on steam. Although since I got the bonus trade credit I had enough left over to pre order Civ V gods and kings. =]
---
http://speedtest.net/result/1396638311.png
#6xAlucardraculAxPosted 6/2/2012 10:37:19 PM(edited)
wheepitup posted...
I have the same issue, from what i hear, it's been this way since LA Noire as well, and has to do with the DRM, so most likely it will never get fixed, pretty fail.


I'm able to take shots with MSI Afterburner on both LA Noire and Max Payne 3 if they are in DX9 mode. I own both those games via retail from Amazon.

Here's a Max Payne 3 shot I took right now in DX9 mode.

http://i.minus.com/ibv2c5P8lqpt3Z.png


And again...I wouldn't bank on them for fixing it, but how is that a fail? It's an issue with software from a third party. They don't have a reason to nor do they probably care about it to fix, I'd rather they add a replay function or something robust like GTA IV's theater. Or better yet maybe FRAPS or Afterburner can work it.
---
Death Is In The Air!
#7xAlucardraculAxPosted 6/6/2012 2:21:19 AM
Latest patch lets FRAPS do its thing now!
---
Death Is In The Air!