This is a split board - You can return to the Split List for other boards.

Anybody else having freezing issues with Windows 8 Release Preview?

#1SuperGamer5Posted 6/2/2012 8:35:06 PM
I'm really liking it, but it constantly locks up to the point where I have to hard reset. I can still move mouse mouse and hover over certain things, but nothing opens. My case is a bit wobbly on my small desk, so I'm going to try moving it in an area where it will stay put.

One time I had a visual effect that looked like my drivers were crashing, but that wasn't the case. It was just another W8 crash.

Anyone else having this problem. Is it the OS, or my hardware?
---
http://gamercards.exophase.com/165211.png
#2SuperGamer5(Topic Creator)Posted 6/2/2012 8:45:43 PM
Welp, looks like I'm going back to Windows 7. If problems persist there, I'll know it's my hardware.
---
http://gamercards.exophase.com/165211.png
#3L0ZPosted 6/2/2012 10:04:47 PM
windows 3.0 beast
windows 95 bad
Windows 98 Good
Windows ME crap
windows XP good
windows vista crap
windows 7 good
windows 8 crap
---
[I7 3770 | G.Skill 8 GB DDR3 1600 Ripjaws | 256GB Corsair M4 SSD | GA-Z77X-UD3H | 2GB Evga GTX 670 FTW]
[Cell Broadband | 256MB XDR | RSX 256MB GDDR3]
#4buujackPosted 6/2/2012 10:47:26 PM
I haven't tried the latest release. I did have the Consumer Preview from a few months ago (The Server OS, not the desktop one) installed on a Dell Workstation, and was experiencing alot of performance issues when I really shouldn't have (2xQuad Core Xeon's, 32GB RAM). Also wouldn't let me install to the SSD.
---
890FX-UD5 -1055t@4.06GHz w/ NH-D14 - 8GB Corsair Vengeance - Asus DirectCU II 570 - Corsair HX650W - 120GBSSD+1.5TB+1TB -Lian Li PC-A70F - LG 27" LCD
#5SuperGamer5(Topic Creator)Posted 6/3/2012 8:39:41 AM
From: buujack | #004
I haven't tried the latest release. I did have the Consumer Preview from a few months ago (The Server OS, not the desktop one) installed on a Dell Workstation, and was experiencing alot of performance issues when I really shouldn't have (2xQuad Core Xeon's, 32GB RAM). Also wouldn't let me install to the SSD.

Yeah, it almost seems to happen only when I'm downloading something. That, and Skyrim as a LOT of ghosting, which didn't happen on my old computer.

My old computer had 4GB RAM with only like 3 usable (32 bit OS). It also had a 2.93GHz C2D and a GTX 560 and it was running the game well with the texture pack on Ultra.

This new computer has the 3570k, 12GB RAM, and that same 560. It shouldn't have ghosting.
---
http://gamercards.exophase.com/165211.png