This is a split board - You can return to the Split List for other boards.

Surround sound not working? version 2

#1ZombieAkanePosted 6/4/2012 3:54:49 AM
So a few days ago I bought some Logitech Z506 surround sound speakers. - http://www.chaoscomputers.co.za/products/8541/?name=Logitech+Z506+surround+Sound+Speakers

The surround sound did not work because my motherboard (gigabyte z68 AP-D3) only has 3 sound ports and does not support surround sound. It only has the green, mic and headphones ports.

So i bought a Genius sound card today. http://www.chaoscomputers.co.za/products/1412/?name=Sound+Maker+Value+5.1+PCI

The thing is, it won't play surround sound, I've matched the colors - I plugged the yellow into yellow and black into black but only the speakers plugged into green work.

If I plug the yellow into green those speakers will play sound. So the speakers are not broken. What's the problem here? Why isn't the surround sound working? I have changed my windows settings and installed the sound cards disc that came with it.

What am I missing?
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
#2ZombieAkane(Topic Creator)Posted 6/4/2012 4:05:01 AM
Alright I managed to get them to work, I needed to go into the new software installed and change it from 2 speaker to 6 speaker.

I can hear them with windows audio wizard when i click on them, but they do not play music.
---
i5 2500k@4ghz | MSI Radeon 6990 | 8GB DDR3 | Antec Dark Fleet DF-10 | Gigabyte Z68AP-D3
#3XjphPosted 6/4/2012 4:17:26 AM
Most music is only two channel. You'll need a player that converts stereo output to surround if you want all speakers to work. I know foobar2000 has options to do it (preferences, playback, DSP manager, convert stereo to 4 channel), unsure about others.
---
"I think the gene pool needs some chlorine..."