This is a split board - You can return to the Split List for other boards.

AMD CCC will not instal!

#150inchDLPPosted 7/5/2012 12:36:36 PM
I went to install the new CCC and i have a big problem! no matter what i do it wont run! its on a laptop with a 6750. it runs through the install and everything and when its done it never starts!
---
http://www.youtube.com/user/Thereal50inchDLP -contains my Dreamcast project of putting HD vids of each US game up.http://bf3stats.com/stats_360/louerina
#2iceachePosted 7/5/2012 12:49:39 PM
so restart your computer?

I dont even think its called CCC any longer in Windows.. I installed CCC on my brothers computer and it is named AMD Vision something
#3Nightmare2398Posted 7/5/2012 12:50:36 PM
probably didnt download the mobile version >_>
---
Xbox Live Gamertag: VegetarianEater
"This is very heavy, and this, may I remind you, is on fire." -Moony (Moony and Broon Show)
#4ARMEDnPISSEDPosted 7/5/2012 12:50:44 PM
Try running as admin?
---
http://a.imageshack.us/img291/42/1282416015409su.jpg
#550inchDLP(Topic Creator)Posted 7/5/2012 1:42:50 PM
says something like "CLI implementation" when i try and start CCC. its making me so pissed off. tried 3 different CCC, used driver sweeper in safe mode each time. WTF is wrong here??
---
http://www.youtube.com/user/Thereal50inchDLP -contains my Dreamcast project of putting HD vids of each US game up.http://bf3stats.com/stats_360/louerina
#6SnipeStarPosted 7/5/2012 2:10:03 PM
da power of radeom...
---
i7 920 D0 | P6T6 WS Revolution | 2xGTX285 2GB | 12GB Corsair Vengeance DDR3-1600 | 2x600GB Raptor/ 2x1TB RE3 WD | Corsair HX1000w | Silverstone RV01
#7iPr0kkaFTWPosted 7/5/2012 2:22:41 PM
I've experienced this before in which CCC would not start at all. Whenever I update my drivers, CCC would start working. When I update again... it stops. It cycles back and forth. I honestly do not know what causes this problem. You need to contact AMD.
#850inchDLP(Topic Creator)Posted 7/5/2012 2:37:27 PM
this sucks so much dude.
---
http://www.youtube.com/user/Thereal50inchDLP -contains my Dreamcast project of putting HD vids of each US game up.http://bf3stats.com/stats_360/louerina
#9hellmasterpPosted 7/5/2012 5:54:12 PM(edited)
have you updated your .net framework? If not, updated it , and reinstall CCC or whatever they call it now.
---
http://valid.canardpc.com/show_oc.php?id=557350 -my old mobo oc
http://valid.canardpc.com/show_oc.php?id=2341052 -current mobo oc
#10hellmasterpPosted 7/5/2012 5:55:38 PM
From: SnipeStar | #006
da power of radeom...



Not really "the power of radeom" issue if his .Net framework it messed up, and that is usually the problem with "CLI implementation" errors usually are.
---
http://valid.canardpc.com/show_oc.php?id=557350 -my old mobo oc
http://valid.canardpc.com/show_oc.php?id=2341052 -current mobo oc