This is a split board - You can return to the Split List for other boards.

AMD Vision Engine Control Center will not open up.

  • Topic Archived
  1. Boards
  2. PC
  3. AMD Vision Engine Control Center will not open up.
3 years ago#1
I've tried completely uninstalling all of it and reinstalling the latest version, I've ran it in admin mode I've disabled UAC yet it will not boot. if i click on it to open it it will cause the mouse to go into load animation for a few moments but it just stops and nothing ever starts up.


I found this

http://www.tomshardware.com/forum/335236-33-vision-engine-control-center-wont-open


but I have nothing with that number/code in that folder.



I'm running Windows 7 64 bit btw.
3 years ago#2
That was for an older version. This problem was fixed for the vast majority of users in the 12 series drivers, you are very unlucky.

Complete wipe of the hard drive or uninstall in safe mode, run driver sweeper to clean the remains then install the newest (or the last that worked for you) drivers.
---
3.2 phenom X4 black @3.6Ghz, VTX-3D ATI HD6850, XFX- HD 6850, 8GB Corsair vengeance, 1.5TB HDD, 700W Xigmatex PSU. antec 100 case
  1. Boards
  2. PC
  3. AMD Vision Engine Control Center will not open up.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived