This is a split board - You can return to the Split List for other boards.

Help, no sound in Chrome?

  • Topic Archived
  1. Boards
  2. PC
  3. Help, no sound in Chrome?

User Info: BoozeHound59

BoozeHound59
4 years ago#1
Tried to watch a YouTube video, no sound. Tried to listen to Pandora, no sound. Opened up Internet Explorer and sound works for both YouTube and Pandora. Uninstalled sound card drivers, still no sound in Chrome. Everything else has sound. Tried restarting, no luck.

I noticed that Chrome doesn't appear in Volume Mixer in Windows 7, so the problem is that for some reason my computer isn't recognizing Chrome I guess?

Any idea how to fix this issue? The only reason I can think of why this happened is that I unplugged my headphones from the computer for the first time today, though I don't see why this only effects Chrome.

User Info: roodbaard67

roodbaard67
4 years ago#2
Hey I have the same issue with the binding of isaac but didn't get a answer on that yet either and did you try reinstalling?
Please if you need to troll do it good.

User Info: BoozeHound59

BoozeHound59
4 years ago#3
Yeah, uninstalled and reinstalled Chrome, deleted cache, history, etc. too.

User Info: BoozeHound59

BoozeHound59
4 years ago#4
Solved the issue, in case anyone needs the help, check your plugins in Chrome, if you have 2+ flash plug ins, disable them so you only have one.
  1. Boards
  2. PC
  3. Help, no sound in Chrome?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived