This is a split board - You can return to the Split List for other boards.

I google "fire emblem"; auto fill googles "firefox" instead.

  • Topic Archived
  1. Boards
  2. PC
  3. I google "fire emblem"; auto fill googles "firefox" instead.

User Info: Relentless639

Relentless639
3 years ago#1
I'm using FF, an while typing it, it lags a bit and changes what I wrote. It happens with other examples. Anyone else has experienced this annoyance and knows how to fix it?
I find the dynamic list useful but I don't it substituting and searching what I didn't write.

User Info: KillerTruffle

KillerTruffle
3 years ago#2
If your computer is not fast enough to keep from lagging while you type, turn off dynamic search. That's really your only option, other than get a faster computer.
"How do I get rid of a Trojan Horse?" -Sailor_Kakashi
"Leave it outside the gates of Troy overnight." -Davel23
#3
(message deleted)

User Info: snesmaster40

snesmaster40
3 years ago#4
Type fire emblem in notepad and copy and paste it into google.

Is simples.
Are we not men?

User Info: KillerTruffle

KillerTruffle
3 years ago#5
Killah Priest posted...
interesting because when I type FIRE it goes to firefox but once I add the space its fire emblem.


I think his point is that his computer is lagging while he types, and it auto-fills "firefox" before he can ever hit the space. And apparently, for some reason, it doesn't allow him to keep typing to add the space properly in order to change it to fire emblem. That piece I don't know why, but then I don't use dynamic search (it bothered me seeing my entire page continually changing as I typed).
"How do I get rid of a Trojan Horse?" -Sailor_Kakashi
"Leave it outside the gates of Troy overnight." -Davel23
#6
(message deleted)

User Info: jake-sf

jake-sf
3 years ago#7
Well, I know I've had this auto-fill crap disabled for a long, long time now. I much prefer only seeing what I typed previously and not what the entire god damn world thinks I want to type.
http://www.youtube.com/user/SFJake250?feature=watch
http://sfjake.zxq.net/

User Info: Relentless639

Relentless639
3 years ago#8
The computer doesn't lag, it's FF that lags, or the internet is not speedy enough.
I am actually not even sure if it's this way. I type really fast, without mistakes and I think I am at: "fire em_" when it changes to firefox, or fills it like: "firefoxlem"
I want the dynamic list since it's helpful most of the time if I am unsure what exactly I want to search for. But i wouldn't mind disabling the search results that appear while I don't execute the search myself.
Where do I turn that off?
#9
(message deleted)

User Info: TheC0ndemnedOne

TheC0ndemnedOne
3 years ago#10
jake-sf posted...
Well, I know I've had this auto-fill crap disabled for a long, long time now. I much prefer only seeing what I typed previously and not what the entire god damn world thinks I want to type.

I think it's kind of fun to leave it on and see what other people have previously typed, or to see if people have Googled the exact same thing as me.
http://gifsoup.com/webroot/animatedgifs/55488_o.gif
http://www.d-e-f-i-n-i-t-e-l-y.com/
  1. Boards
  2. PC
  3. I google "fire emblem"; auto fill googles "firefox" instead.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived