This is a split board - You can return to the Split List for other boards.

Why is skyrim doing this?

#1dlfPosted 8/3/2013 10:58:54 AM
For some reason my copy of Skyrim (with mods) has decided to not let me move with WASD or with a controller, could any mod do that?
---
http://i.imgur.com/mQFkvJf.png
#2Binba442Posted 8/3/2013 11:00:18 AM
Detailed information on mods please >_> We can't help you with just that.
---
Pacman is a deadbeat uncle who embarrasses everyone involved while living off of his one single moment of glory he had back in the 80s -Tirkaro 2013
#3dlf(Topic Creator)Posted 8/3/2013 11:03:19 AM
http://i.imgur.com/oZRGQRw.png are the current mods I have.
---
http://i.imgur.com/mQFkvJf.png
#4KidInTheHallPosted 8/3/2013 11:24:05 AM
Jesus Christ....
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Corsair 600T White | 212 EVO | HX750
#5DV8ingSourcesPosted 8/3/2013 11:26:29 AM
Are you sure you aren't just overencumbered? With a mod list that large, I have no will to look through and see to be honest.
---
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1
#6gungunn101Posted 8/3/2013 11:28:11 AM
I'm sure several of those mods could be merged into a Bashed Patch, at the very least. As for your WASD problem, I'm not sure.
---
If you are Amish and are 100% proud of it, put this in your signature.
#7dlf(Topic Creator)Posted 8/3/2013 11:32:59 AM
I'm at the VERY start at Helgen - in the stone tower with Ulfric and others, I have done Helgen a dozen times or so before on PC and on PS3 and I have never had a problem before. I've tried with TGM on, that did nothing.
---
http://i.imgur.com/mQFkvJf.png
#8SteamsterPosted 8/3/2013 11:34:41 AM
I'll ask the obligatory question.

Did you check your keybinds?
#9dlf(Topic Creator)Posted 8/3/2013 11:41:48 AM
I am 100000% bloody sure the keys are what Bethesda set. I can save, load, etc and type this message so my keyboard works fine something is just screwing with movement. Could FRAPS or GPU-Z have something to do with it? I TRULY doubt it but . . .
---
http://i.imgur.com/mQFkvJf.png
#10KidInTheHallPosted 8/3/2013 11:53:08 AM
^ Yeah, I'm sure it's all GPU-Z's fault.
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Corsair 600T White | 212 EVO | HX750