This is a split board - You can return to the Split List for other boards.

Why is skyrim doing this?

#11SteamsterPosted 8/3/2013 11:55:33 AM
The only thing I could suggest is that if you think it's mods you can go about the tedious task of reinstalling them two or five at a time and seeing when things start to f*** up.

In the mean time, this will just be a bump.
#12StormKMDPosted 8/3/2013 11:59:46 AM
Umm...you DO have all those mods CHECKED right?
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#13romsnbombsPosted 8/3/2013 12:03:14 PM
Did you try deleting controlmap_custom.txt?
---
2600k | P8P67 M Pro | 8GB | GTX 780 | 700W silent pro
#14dlf(Topic Creator)Posted 8/3/2013 12:03:54 PM
Mostly, I don't have dawnguard, or dragonborn so I don't have the unofficial patches checked. But as #11 suggested - try checking mods 2-5 at a time. Bah. this makes no sense.
---
http://i.imgur.com/mQFkvJf.png
#15StormKMDPosted 8/3/2013 12:05:30 PM
You don't have dawnguard? That's why! A lot of mods need dawnguard to work.
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#16dlf(Topic Creator)Posted 8/3/2013 12:06:20 PM
Yet if I didn't have dawnguard and had mods that required it I couldn't even start the game, so for hearthfire (which I do have, just not checked) and dragonborn.
---
http://i.imgur.com/mQFkvJf.png
#17StormKMDPosted 8/3/2013 12:11:30 PM
I don't really understand what you're saying....English please?
---
MSI 660 GeForce 2GB | i5 3570K | AsRock Z77 Pro3 | Seagate Barracuda 500GB | Ballistix 8GB | Corsair CX430
#18KidInTheHallPosted 8/3/2013 12:12:50 PM
StormKMD posted...
I don't really understand what you're saying....English please?


He's saying how can Dawnguard be the problem if the game still starts and works? (For the most part)
---
i5-3570k | ASRock Z77 Extreme6 | EVGA 560Ti 448 Classified x2 SLI | 16GB G.Skill Ares | Corsair 600T White | 212 EVO | HX750
#19dlf(Topic Creator)Posted 8/3/2013 12:13:49 PM
*fp. If I had mods that REQUIRED dawnguard (or dragonborn, or hearthfire) to run, and I had those installed but didn't have dawnguard (or dragonborn/hearthfire) checked then the game would crash at the intro screen.
---
http://i.imgur.com/mQFkvJf.png
#20Tidus41390Posted 8/3/2013 12:53:31 PM
A lot of the mods you have are being duplicated in other mods...

There is such a thing as overkill when it comes to modding. You could do a majority of everything you have in there with one texture pack, one mesh pack, and one overhaul pack.

I mean, you have Whiterun Enhanced, Whiterun with Trees, and Autumn of Whiterun. You have enhanced weather and then also in your list you have better rain, deeper snow, and real rain.

You have god knows how many mods that affect lighting and Skyrim gets very unhappy when you mess with the lighting too much as it causes some issues.

As for your control issues, turn off all your mods, delete the configuration setting files in your skyrim folder (Skyrim and Skyrimprefs) and reload the game. That should put everything back to default and see if the controls work. Troubleshooting isn't hard if you just remove all those variables and try them one by one.
---
i5 2500k | P8Z68V | HD7970 | M4 512GB | Caviar Black 1TB | Creative ZxR | AKG Q701