This is a split board - You can return to the Split List for other boards.

Graphics don't appear "high def"

#31crawdadPosted 8/6/2013 10:30:20 AM
take a screenshot of yoursettings or make sure they are truly as high as they should be.
---
i7 920| GTX 560ti 1280MB TwinFrozr III 448 Core OC| 15GBRAM | EAW650W | CorsairForce 90GB SSD | 2TB HDD
GT:Gojirra PSN Gojirra102 steamcommunity.com/id/crawdad
#32XxTwisted26xX(Topic Creator)Posted 8/7/2013 8:03:48 AM
I set the CC controls to use application settings and quality (where I could set it) to quality over performance.

I was going through my HDTV settings and noticed it's set to Overscan (off), Zoom (wide). When I turn off zoom, theres 2 inch black borders on the sides of the screen. When I turn overscan on the desktop doesnt fit on the monitor. Im thinking maybe its the TV :/
---
Steam: xxtwisted26xx
"When you play the games of thrones, you win or you die. Theres no middle ground" - Cersei Lannister to Eddard Stark
#33WerdnAndreWPosted 8/7/2013 8:09:58 AM
Turn off overscan and zoom so you get the black border. On the tv you should have a zoom option that will fit the screen to your tv perfectly. It can be called, fit to screen, 1:1, dot by dot, or just scan.
---
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q
#34XxTwisted26xX(Topic Creator)Posted 8/7/2013 8:25:55 AM
WerdnAndreW posted...
Turn off overscan and zoom so you get the black border. On the tv you should have a zoom option that will fit the screen to your tv perfectly. It can be called, fit to screen, 1:1, dot by dot, or just scan.


In advanced settings, only zoom and overscan are changeable. The rest are greyed out :(.

Zoom fills the screen but i think it stretches the picture thats why its all wonky looking. I read this article and it pretty much says HDTVs are rubbish for computer gaming as things will look more blocky as a result of a bigger screen at the same resolution :(
---
Steam: xxtwisted26xx
"When you play the games of thrones, you win or you die. Theres no middle ground" - Cersei Lannister to Eddard Stark
#35Killah PriestPosted 8/7/2013 8:27:50 AM
does your TV have a "custom" mode

try that and see if it lets you do the settings.
---
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.
#36RagnawindPosted 8/7/2013 4:11:32 PM
XxTwisted26xX posted...
WerdnAndreW posted...
Turn off overscan and zoom so you get the black border. On the tv you should have a zoom option that will fit the screen to your tv perfectly. It can be called, fit to screen, 1:1, dot by dot, or just scan.


In advanced settings, only zoom and overscan are changeable. The rest are greyed out :(.

Zoom fills the screen but i think it stretches the picture thats why its all wonky looking. I read this article and it pretty much says HDTVs are rubbish for computer gaming as things will look more blocky as a result of a bigger screen at the same resolution :(


HDTVs are actually fine, as long as they are set up properly. With the resolution of your TV, it might not be suitable for that TV, though. The resolution looks better if you can properly set it on the PC, rather than the TV with no effects on the TV, like the stretch and overscan first. You can also try adjusting sharpness, which can sometimes cause blurry screens on TVs. It should normally be set to 0 for the Sharpness, unless turning it up makes it look better.
#37DarkZV2BetaPosted 8/7/2013 4:24:16 PM
XxTwisted26xX posted...
WerdnAndreW posted...
Turn off overscan and zoom so you get the black border. On the tv you should have a zoom option that will fit the screen to your tv perfectly. It can be called, fit to screen, 1:1, dot by dot, or just scan.


In advanced settings, only zoom and overscan are changeable. The rest are greyed out :(.

Zoom fills the screen but i think it stretches the picture thats why its all wonky looking. I read this article and it pretty much says HDTVs are rubbish for computer gaming as things will look more blocky as a result of a bigger screen at the same resolution :(


If you're sitting close to a HDTV, it looks terrible, because it's only got 1920x1080 pixels in a 50" box, as apposed to 2560x1440 in a 27" box.
HDTVs are terrible as computer monitors in general, though, because they're just not very good displays. You don't get a full colour spectrum, response times take a back seat to image processing, contrast is generally faked, and a lot of them blur the image regardless of resolution settings.
---
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64
#382Dhas_a_MIGRANEPosted 8/7/2013 4:26:57 PM
DarkZV2Beta posted...
XxTwisted26xX posted...
WerdnAndreW posted...
Turn off overscan and zoom so you get the black border. On the tv you should have a zoom option that will fit the screen to your tv perfectly. It can be called, fit to screen, 1:1, dot by dot, or just scan.


In advanced settings, only zoom and overscan are changeable. The rest are greyed out :(.

Zoom fills the screen but i think it stretches the picture thats why its all wonky looking. I read this article and it pretty much says HDTVs are rubbish for computer gaming as things will look more blocky as a result of a bigger screen at the same resolution :(


If you're sitting close to a HDTV, it looks terrible, because it's only got 1920x1080 pixels in a 50" box, as apposed to 2560x1440 in a 27" box.
HDTVs are terrible as computer monitors in general, though, because they're just not very good displays. You don't get a full colour spectrum, response times take a back seat to image processing, contrast is generally faked, and a lot of them blur the image regardless of resolution settings.


Yeah my 720p 19" tv looks really bad even compared to my 1600x900 20" computer screen. Resolutions aside the tv looks blurry and the contrast is really bad.
---
Pearl Code: 0731 1228 8254 White Code: 0862 2790 1982
SSBB: 0989-1461-9542
#39RagnawindPosted 8/7/2013 6:39:13 PM
2Dhas_a_MIGRANE posted...
DarkZV2Beta posted...
XxTwisted26xX posted...
WerdnAndreW posted...
Turn off overscan and zoom so you get the black border. On the tv you should have a zoom option that will fit the screen to your tv perfectly. It can be called, fit to screen, 1:1, dot by dot, or just scan.


In advanced settings, only zoom and overscan are changeable. The rest are greyed out :(.

Zoom fills the screen but i think it stretches the picture thats why its all wonky looking. I read this article and it pretty much says HDTVs are rubbish for computer gaming as things will look more blocky as a result of a bigger screen at the same resolution :(


If you're sitting close to a HDTV, it looks terrible, because it's only got 1920x1080 pixels in a 50" box, as apposed to 2560x1440 in a 27" box.
HDTVs are terrible as computer monitors in general, though, because they're just not very good displays. You don't get a full colour spectrum, response times take a back seat to image processing, contrast is generally faked, and a lot of them blur the image regardless of resolution settings.


Yeah my 720p 19" tv looks really bad even compared to my 1600x900 20" computer screen. Resolutions aside the tv looks blurry and the contrast is really bad.

My 19" LCD HDTV is a 720p screen and it looks perfect with my laptop, at least, at the laptop's native resolution of 1366 x 768.
#40Killah PriestPosted 8/7/2013 7:27:37 PM
my TV looks great, much more crisp than my 24" Asus monitor which is also great.

only problem with my TV is its a plasma so it gets brutal IR.
---
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.