This is a split board - You can return to the Split List for other boards.

New build turns on, led light comes on, fans turn on but nothing on screen

#1_Marka_Ragnos_Posted 8/6/2013 4:06:24 PM
So I have mostly got my build together. When I press the power button connected to my Asus PB278q monitor with a display port to my gtx 780, nothing appears on screen. The 780 lights up (The led lights in the gpu turn on) but nothing appears on screen.

So I decided to use a mini display port to display port into my motherboard and still computer turns on but nothing shows up on screen.

Anyone know what I should check?
---
http://i.imgur.com/dMShSjG.jpg
"You can't not pool as Zerg" - FatBlackCat
#2Ep1taph303Posted 8/6/2013 4:11:54 PM
Look at the LED debug, what number is it showing? Refer to your motherboard manual for troubleshooting, they have a section that details LED #'s and the cause, etc, etc.


Boats
---
Steam Profile: http://steamcommunity.com/profiles/76561197966683944/
#3OldSorrowPosted 8/6/2013 4:12:51 PM
Put hdmi on gpu and monitor
---
a10-5800k@3.8 [] Gigabyte GA-F2A85X-UP4 [] XFX 7870 DD [] G. skill 8gb 1866 [] Barracuda 1TB 7200 [] Antec BP550 plus [] Fractal Design R4 window
#4_Marka_Ragnos_(Topic Creator)Posted 8/6/2013 4:16:14 PM
OldSorrow posted...
Put hdmi on gpu and monitor


That was it! Why wouldn't display port work? HDMI turned it on right away
---
http://i.imgur.com/dMShSjG.jpg
"You can't not pool as Zerg" - FatBlackCat
#5yarsPosted 8/6/2013 4:16:30 PM
plug in your monitor.
---
My whole life has been a miserable pig filled ordeal because of you.
#6_Marka_Ragnos_(Topic Creator)Posted 8/6/2013 7:28:58 PM
Computer is on, drivers installed, steam downloading my library and finally hooked up a display cable!
---
http://i.imgur.com/dMShSjG.jpg
"You can't not pool as Zerg" - FatBlackCat
#72Dhas_a_MIGRANEPosted 8/6/2013 7:37:19 PM
_Marka_Ragnos_ posted...
OldSorrow posted...
Put hdmi on gpu and monitor


That was it! Why wouldn't display port work? HDMI turned it on right away


Maybe the monitor was on the wrong input, or the initial drivers for your video card didn't work with display port.
---
Pearl Code: 0731 1228 8254 White Code: 0862 2790 1982
SSBB: 0989-1461-9542
#8_Marka_Ragnos_(Topic Creator)Posted 8/6/2013 7:39:12 PM(edited)
2Dhas_a_MIGRANE posted...
_Marka_Ragnos_ posted...
OldSorrow posted...
Put hdmi on gpu and monitor


That was it! Why wouldn't display port work? HDMI turned it on right away


Maybe the monitor was on the wrong input, or the initial drivers for your video card didn't work with display port.


The bolded is probably it if I had to guess. About 15 seconds into my 780 driver install my screen went from 1024x720 to 2560x1440 automatically (Couldn't raise the resolution until I did the graphics card drivers from nvidia).
---
i5 4670k| 8GB Corsair Vengeance DDR3| EVGA GTX 780|Alienware m17x
"You can't not pool as Zerg" - FatBlackCat