This is a split board - You can return to the Split List for other boards.

Has anyone ran the FFXIV:Realm Reborn Benchmark?

#11Oldschool_DBZPosted 8/14/2013 6:05:18 PM
http://www.youtube.com/watch?v=PfsRLrLBPaE 1:49
---
"The more things change, the more they stay the same" -Snake Plissken Escape from L.A.
#12ThePCElitist(Topic Creator)Posted 8/14/2013 6:11:31 PM
[This message was deleted at the request of the original poster]
#13ThePCElitist(Topic Creator)Posted 8/16/2013 1:30:56 PM
Out of curiosity I ran the benchmark on an Intel HD 2500 and I got around 2,400 on the benchmark on the standard settings at 720p. I guess they really did optimize the new engine a lot because the old version was a beast to run.
---
i5-2500k Hyper212+ @ 4.6Ghz, ASRock z77 extreme4, x2 Samsung 830 128GB SSD, 16 GB DDR3 RipJaws X, SLI GTX 680 Lightning, AX850, Antec 1200 v3
#14Fade2black001Posted 8/16/2013 1:37:04 PM
That benchmark is weird with its resolution settings. It offers no 1920x1080 but it has 1600x1200. Whats up with that?
---
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.
#15ThePCElitist(Topic Creator)Posted 8/16/2013 1:40:08 PM
Fade2black001 posted...
That benchmark is weird with its resolution settings. It offers no 1920x1080 but it has 1600x1200. Whats up with that?


What? It has 1920x1080 look at the 3rd post.
---
i5-2500k Hyper212+ @ 4.6Ghz, ASRock z77 extreme4, x2 Samsung 830 128GB SSD, 16 GB DDR3 RipJaws X, SLI GTX 680 Lightning, AX850, Antec 1200 v3
#16Fade2black001Posted 8/16/2013 1:41:32 PM
ThePCElitist posted...
Fade2black001 posted...
That benchmark is weird with its resolution settings. It offers no 1920x1080 but it has 1600x1200. Whats up with that?


What? It has 1920x1080 look at the 3rd post.


The version I have sure doesn't....
---
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.
#17ThePCElitist(Topic Creator)Posted 8/16/2013 1:42:46 PM
Fade2black001 posted...
ThePCElitist posted...
Fade2black001 posted...
That benchmark is weird with its resolution settings. It offers no 1920x1080 but it has 1600x1200. Whats up with that?


What? It has 1920x1080 look at the 3rd post.


The version I have sure doesn't....


Do you have the new benchmark tool?
---
i5-2500k Hyper212+ @ 4.6Ghz, ASRock z77 extreme4, x2 Samsung 830 128GB SSD, 16 GB DDR3 RipJaws X, SLI GTX 680 Lightning, AX850, Antec 1200 v3
#18Fade2black001Posted 8/16/2013 1:45:32 PM
ThePCElitist posted...
Fade2black001 posted...
ThePCElitist posted...
Fade2black001 posted...
That benchmark is weird with its resolution settings. It offers no 1920x1080 but it has 1600x1200. Whats up with that?


What? It has 1920x1080 look at the 3rd post.


The version I have sure doesn't....


Do you have the new benchmark tool?


My bad I meant 1920x1200 but no 1080 and no mine is fairly outdated I bet.
---
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.