This is a split board - You can return to the Split List for other boards.

Anybody get Dead Space to work? Frame rate issues affecting controls etc

#31RelixedPosted 8/17/2013 3:30:03 AM
Didn't read the whole topic but there is a save point in the first room you get to, it's on the wall right by the door that locks you into the room where you get to see the enemies for the first time.
---
White Wolf Kiba: Can this 3d thing be seen/experienced with only one eye?
Edge578: I get it, because Kiba's a pirate and he has an eyepatch!
#32Mr kittyPosted 8/17/2013 7:12:00 AM
With Assassins Creed brotherhood I had a similar issue.

I turned on Afterburner, put framerate limit on rivatuner & enable Vsync on the game setting. It fixed that unorthodox 30fps like framerate. It also work with Revelation.
---
Sabertooth X79|Core i7 3930K @4.3GHz|Zalman CNPS12X|Kingston HyperX 8X4GB CL9|VisionTek HD7970 3GB|10TB storage|Silent Pro M1000W|TC-32LZ800|Corsair 800D
#33JKatarnPosted 8/17/2013 12:13:27 PM
Ch3wy posted...
Use a gamepad, it's what the game was made for. Mouse controls are absolutely terrible even with vsync on and all that jazz.

Fortunately that first door is the only well known high framerate related game breaking bug. I ran into it three or so times before I was able to get past it(Virtu MVP was keeping my framerate high), almost put me off the game completely. Right before the first save point so you have to watch a bunch of unskippable stuff before you can try again, extremely annoying.

Also if you still fail to get past it(vsync should do the trick), here's a save file I made of the first save point which is like right after it: http://www.mediafire.com/?8l549ineovx158l


Yeah, I'd have to agree with that the mouse control feels laggy, floaty and imprecise and seems to have some resistance to it. This game was clearly designed with a controller in mind.
---
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
#34JKatarnPosted 8/17/2013 12:15:07 PM
PhilOnDez posted...
Yeah, the unskippable cut scenes are the worst. They're the reason I almost gave up on hardcore mode on DS2, having to sit through that 7 minute thing every time I died. Another thing I noticed was Kendra's hair goes absolutely insane when your at 500 FPS, every time she moves her head it goes flipping around lol. It looked a lot more normal at 60.

Now I'm having a new problem unfortunately, I can aim and turn alright but the game is stuttering horribly. You'd think if I can run it at 3-500 FPS it could manage to stay at a steady 60 but it's just ridiculous how botched a port this game is.


Hmm...dunno what to tell you, runs fluidly on my end with no stutters, did you try an earlier driver version perhaps? Might want to do a quick defrag as the game files might be fragmented.
---
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
#35Panzer_SquidPosted 8/17/2013 12:22:49 PM(edited)
Disable v-sync in the game; this improved the input lag but not by much
Disable v-sync in your video card driver settings (Catalyst or Nvidia control panel and force disable it); after this it felt buttery smooth

That's how I played it and it felt fine. You can limit the FPS with whatever program that has rivatuner built in, like MSI afterburner.

Alternatively, it feels just fine with a controller.
---
The Panzer Squid is the ultimate hunter, blending into any environment until it has the opportunity to shove a rocket up urbum
#36JKatarnPosted 8/17/2013 12:24:16 PM
Panzer_Squid posted...
Disable v-sync in the game; this improved the input lag but not by much
Disable v-sync in your video card driver settings (Catalyst or Nvidia control panel and force disable it); after this it felt buttery smooth

That's how I played it and it felt fine. You can limit the FPS with whatever program that has rivatuner built in, like MSI afterburner.

Alternatively, it feels just fine with a controller.


Except for the fact that you need vsync enabled in your driver controls to trigger the first Necromorph encounter, otherwise a physics bug prevents you from progressing.
---
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
#37coolpal23Posted 8/17/2013 12:24:30 PM
Panzer_Squid posted...
Disable v-sync in the game; this improved the input lag but not by much
Disable v-sync in your video card driver settings (Catalyst or Nvidia control panel and force disable it); after this it felt buttery smooth

That's how I played it and it felt fine. You can limit the FPS with whatever program that has rivatuner built in, like MSI afterburner.

Alternatively, it feels just fine with a controller.


The problem is, in CCC i have Vsync turned always on,
It's still 30 in game though.
---
|Asus Z77|Two 1Gb 7850 HIS XFire| 1866 8Gb G.skill| i5 3570K 3.4Ghz
Steam: Lyokofanatic[G77F] "Fact and fiction, where do you draw the line?"
#38Panzer_SquidPosted 8/17/2013 12:38:54 PM(edited)
JKatarn posted...
Panzer_Squid posted...
Disable v-sync in the game; this improved the input lag but not by much
Disable v-sync in your video card driver settings (Catalyst or Nvidia control panel and force disable it); after this it felt buttery smooth

That's how I played it and it felt fine. You can limit the FPS with whatever program that has rivatuner built in, like MSI afterburner.

Alternatively, it feels just fine with a controller.


Except for the fact that you need vsync enabled in your driver controls to trigger the first Necromorph encounter, otherwise a physics bug prevents you from progressing.


In games like Dead Space the physics isn't linked to something like v-sync, it's linked to the frame rate, probably because the physics is updated per frame. If you cap the FPS to the right framerate the physics should work fine. Like Skyrim's physics going crazy when the FPS goes past 60, but capping it to 60 will make sure the physics work normally.

Alternatively, try turning down the pre-rendered frames (or flip queue size) to 0 in the driver settings. In some games that helped reduce input lag, like Crysis 3.
---
The Panzer Squid is the ultimate hunter, blending into any environment until it has the opportunity to shove a rocket up urbum
#39JKatarnPosted 8/17/2013 1:07:21 PM
Panzer_Squid posted...
JKatarn posted...
Panzer_Squid posted...
Disable v-sync in the game; this improved the input lag but not by much
Disable v-sync in your video card driver settings (Catalyst or Nvidia control panel and force disable it); after this it felt buttery smooth

That's how I played it and it felt fine. You can limit the FPS with whatever program that has rivatuner built in, like MSI afterburner.

Alternatively, it feels just fine with a controller.


Except for the fact that you need vsync enabled in your driver controls to trigger the first Necromorph encounter, otherwise a physics bug prevents you from progressing.


In games like Dead Space the physics isn't linked to something like v-sync, it's linked to the frame rate, probably because the physics is updated per frame. If you cap the FPS to the right framerate the physics should work fine. Like Skyrim's physics going crazy when the FPS goes past 60, but capping it to 60 will make sure the physics work normally.

Alternatively, try turning down the pre-rendered frames (or flip queue size) to 0 in the driver settings. In some games that helped reduce input lag, like Crysis 3.


And barring using something like a frame limiter, capping the framerate to your refresh rate (which is most commonly 60 hertz) is an effective way to do that.
---
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
#40jordandrakoPosted 8/17/2013 1:43:16 PM
I had a game breaking bug where I couldn't get through a door about 2 minutes in when Vsync was off and on would cause input lag from hell.
Turning on variable vsync through the Nvidia CP fixed it though.
---
i5-3570k @ 4.0Ghz | Gigabyte GTX670 | M4 128GB SSD | 2.5TB HDD | DDR3 1600 8GB | 520W
http://imgur.com/a/uSBwE