This is a split board - You can return to the Split List for other boards.

Why am I literally getting 4 fps in Mirror's Edge?

#1Knighted DragonPosted 8/17/2013 9:53:04 AM
I have a 3770k, 7970 Ghz and 16 gigs of RAM. Using Fraps on one part I'm getting 4 fps, it's not even playable. After dying and respawning I'm still only getting 4 fps in an area with no enemies now. Is this game just a really crappy console port or something? I've noticed it DOES NOT take well to being alt tabbed out of
---
Matthew 7:21
http://img15.imageshack.us/img15/2492/gyenyame.jpg
#2burn420247Posted 8/17/2013 9:53:42 AM
try disabling PhysX.
---
Boxer Santaros: I'm a pimp. And pimps don't commit suicide.
#3Reaper_MinionPosted 8/17/2013 9:53:53 AM
Turn off PhysX.
---
/|\ http://i.imgur.com/hK9c1lo.jpg?1
\|/ http://www.youtube.com/watch?v=vE7x0WLz7SY
#4overkillwfo1978Posted 8/17/2013 9:54:58 AM
lolAMDnoPhysX.
---
"Even if you go by the cheapest price the game has ever been anywhere, psn+ would still be cheaper by at least 3 fold". DemonDog on psn+ vs. Steam
#5ninto55Posted 8/17/2013 9:55:11 AM
burn420247 posted...
try disabling PhysX.
Reaper_Minion posted...
Turn off PhysX.

---
Every Pony is best Pony, Fluttershy is just my favorite.
Do it and do it right!
#6Knighted Dragon(Topic Creator)Posted 8/17/2013 9:55:16 AM
Oh duh, why is that even on by default. I'm also getting a lot of screen tearing even with VSync on, what's up with that, would PhysX cause that too?
---
Matthew 7:21
http://img15.imageshack.us/img15/2492/gyenyame.jpg
#7GoldninjaPosted 8/17/2013 9:55:29 AM
You're using an AMD card. Turn off PhysX immediately before your comp blows up.
---
You guys just took a dump on my soul - mastahjebus
http://tinyurl.com/b3422xl - Petition to make phone unlocking legal again
#8ThePCElitistPosted 8/17/2013 9:56:50 AM
Goldninja posted...
You're using an AMD card. Turn off PhysX immediately before your comp blows up.


If he goes into the config.ini and changes the name from PhysX to TressFX it will work at 60 FPS again.
---
i5-2500k Hyper212+ @ 4.6Ghz, ASRock z77 extreme4, x2 Samsung 830 128GB SSD, 16 GB DDR3 RipJaws X, SLI GTX 680 Lightning, AX850, Antec 1200 v3
#9Knighted Dragon(Topic Creator)Posted 8/17/2013 9:59:35 AM
Yep that was the problem, 4 fps to 60 instantly with no screen tearing, thanks. Don't know why I didn't notice that before. Is there a way to make the game not die if you alt tab out of it? I just get a solid black screen if I try to go back to it
---
Matthew 7:21
http://img15.imageshack.us/img15/2492/gyenyame.jpg
#10Reaper_MinionPosted 8/17/2013 9:59:46 AM
Knighted Dragon posted...
Oh duh, why is that even on by default. I'm also getting a lot of screen tearing even with VSync on, what's up with that, would PhysX cause that too?


Try enabling it from AMD's Catalyst thing. Also, you can try playing the game on windowed fullscreen.
---
/|\ http://i.imgur.com/hK9c1lo.jpg?1
\|/ http://www.youtube.com/watch?v=vE7x0WLz7SY